Blessed Altar Mod (BAM)

Discussion and development of scenarios and campaigns for the game.

Moderators: Forum Moderators, Developers

DankunX
Posts: 2
Joined: March 18th, 2019, 11:38 pm

Re: Blessed Altar Mod (BAM)

Post by DankunX » March 19th, 2019, 11:42 pm

I seem to be getting the "no images bug" I see little sparkling on the ground, but the image of what it is (armor, sword, whatever) doesn't show.

Latest BAM and Latest Wesnoth (1.14.6)

Konrad2
Forum Moderator
Posts: 2067
Joined: November 24th, 2010, 6:30 pm

Re: Blessed Altar Mod (BAM)

Post by Konrad2 » April 24th, 2019, 5:43 pm

The forum link given in the add-on is incorrect (and therefore doesn't work).
It should be "t46896" instead of "tBlessed Altar Mod".
DankunX wrote: Latest Wesnoth (1.14.6)
1.14.7 had already been out at that point.

Dinosaur
Posts: 33
Joined: August 11th, 2015, 9:59 pm

Re: Blessed Altar Mod (BAM)

Post by Dinosaur » August 10th, 2019, 10:08 pm

Dankunx, Sorry I missed this message for so long. The issue you found is known to me and is a source of great frustration. I can not seem to track down the sources of the error I suspect that some of the images as stated in the code for the objects (ie item.cfg) are incorrect. It also seems to be connected to certain patterns of activity like dropping or storing an item. I found that it is best to crush it into a gem if you don't want the item. Also, if you take an item that replaces the one your carrying, the one you replaced will be dropped at your feet. This can cause image problems from time to time. I have gotten in the habit of using the Remove option in the BAM_items Memu prior to acquiring the new item from the Altar. :oops:

DankunX
Posts: 2
Joined: March 18th, 2019, 11:38 pm

Re: Blessed Altar Mod (BAM)

Post by DankunX » September 19th, 2019, 9:56 pm

Ah so it's not my fault. I thought I had broken something on my end...

Post Reply