Why do we need this GLIBCXX_3.4.9?

Having trouble with the game? Report issues and get help here. Read this first!

Moderators: Forum Moderators, Developers

Forum rules
Before reporting issues in this section, you must read the following topic:
Post Reply
User avatar
Jastiv
Posts: 45
Joined: March 11th, 2005, 3:24 pm
Location: Connecticut
Contact:

Why do we need this GLIBCXX_3.4.9?

Post by Jastiv »

[LX@localhost src]$ ./wesnoth
./wesnoth: /usr/lib/libstdc++.so.6: version `GLIBCXX_3.4.9' not found (required by ./wesnoth)

I've tried both the development version and the stable version, compiling from source, and both give me this error. This is on Fedora Core5 btw.

torangan
Retired Developer
Posts: 1365
Joined: March 27th, 2004, 12:25 am
Location: Germany

Post by torangan »

If you get this error after compiling yourself then your system is somewhat borked and Wesnoth links against a wrong version of libstdc++
WesCamp-i18n - Translations for User Campaigns:
http://www.wesnoth.org/wiki/WesCamp

Translators for all languages required: contact me. No geek skills required!

Post Reply