White-Mage, Level-3, dislike the white Aura-Look, Solution?

Having trouble with the game? Report issues and get help here. Read this first!

Moderators: Forum Moderators, Developers

Forum rules
Before reporting issues in this section, you must read the following topic:
Post Reply
Andromenus
Posts: 7
Joined: November 28th, 2018, 10:24 am

White-Mage, Level-3, dislike the white Aura-Look, Solution?

Post by Andromenus » December 8th, 2018, 9:27 pm

Helo, I play the newest Wesnoth Version, love all the Graphics, but I dislike the white Aura after getting Level3 from a white Mage. Is there a possibility to delete/change/hide this Aura? Its for me - in my eyes not very good, and too strong.

Playing the Linux Version ;)

User avatar
Ravana
Moderator
Posts: 1888
Joined: January 29th, 2012, 12:49 am
Location: Estonia
Contact:

Re: White-Mage, Level-3, dislike the white Aura-Look, Solution?

Post by Ravana » December 8th, 2018, 9:42 pm

You can turn off all halos, you can edit unit file to remove halo, you can delete/replace halo image files.

Andromenus
Posts: 7
Joined: November 28th, 2018, 10:24 am

Re: White-Mage, Level-3, dislike the white Aura-Look, Solution?

Post by Andromenus » December 9th, 2018, 12:23 pm

thnx, I did take a look in the preferences file and
I did change from yes to no....

/home/USERNAME/.config/wesnoth-1.14

Code: Select all

show_haloes=no
But would be nice, if someone can tell me, hows the file-name for the haloe(s). Maybe I will made an own version. :D n

josteph
Developer
Posts: 161
Joined: August 19th, 2017, 6:58 pm

Re: White-Mage, Level-3, dislike the white Aura-Look, Solution?

Post by josteph » December 9th, 2018, 2:53 pm

You can edit that via the Preferences dialog too, not just by editing the preferences file.

The image is data/core/images/halo/illuminates-aura.png

edit: in the "Game Data" directory - click the "i" button at the bottom left of the main menu to find it.

Andromenus
Posts: 7
Joined: November 28th, 2018, 10:24 am

Re: White-Mage, Level-3, dislike the white Aura-Look, Solution?

Post by Andromenus » December 9th, 2018, 4:30 pm

ok, thanks ... and disabling with no in the pref-file was not a good idea, some magic, or dragon gamefx are disabled too. I dislike only the white aura, thnx ...

by the way, is it possible, that the png can be blended in in other mode - e.g. for lights like "soft light - blend/overlay-blend" in Gimp/Photoshop, Shadows e.g. "multiply-blend"

Post Reply