Which version to translate?

Discuss and coordinate development of mainline and user-made content translations.

Moderator: Forum Moderators

Post Reply
User avatar
GunChleoc
Translator
Posts: 497
Joined: September 28th, 2012, 7:35 am
Contact:

Which version to translate?

Post by GunChleoc »

In some other thread, Elvish_Hunter wrote:Fixed in master: http://git.io/YWkPPA .
However, I'm undecided if this fix should be backported to 1.10 or not, because we don't have current plans for a 1.10.7 release, and this may cause OoS problems if a fixed version plays against a non-fixed version. :hmm:
Does that mean that translators should concentrate on 1.11.x now?
User avatar
ivanovic
Lord of Translations
Posts: 1147
Joined: September 28th, 2004, 10:10 pm
Location: Germany

Re: Which version to translate?

Post by ivanovic »

GunChleoc wrote:
In some other thread, Elvish_Hunter wrote:Fixed in master: http://git.io/YWkPPA .
However, I'm undecided if this fix should be backported to 1.10 or not, because we don't have current plans for a 1.10.7 release, and this may cause OoS problems if a fixed version plays against a non-fixed version. :hmm:
Does that mean that translators should concentrate on 1.11.x now?
There might be a 1.10.7 release in case there are enough bugfixes. Shadowmaster already asked me for my plan mentioning that something serious was fixed but some more things would still be open. So I at least want to wait for some more feedback...
User avatar
GunChleoc
Translator
Posts: 497
Joined: September 28th, 2012, 7:35 am
Contact:

Re: Which version to translate?

Post by GunChleoc »

Thanks for letting me know - I'll continue with 1.10.X then until I hear otherwise :)
Post Reply