Trouble changing language in 1.15

Having trouble with the game? Report issues and get help here. Read this first!

Moderator: Forum Moderators

Forum rules
Before reporting issues in this section, you must read the following topic:
Post Reply
RandomHobo
Posts: 1
Joined: May 6th, 2018, 7:43 am

Trouble changing language in 1.15

Post by RandomHobo »

Hi, My computer's system locale is set to Japanese for a few reasons one of which is that I am currently learning the language. Wesnoth launches in your system's language, which was fine in 1.14 as you could just change the language on the main menu. However, I wanted to try 1.15 and found that the language button is simply not there. I figure it might have been moved somewhere but I could not find it in the preferences (That said I can't read most of it). Any help would be great!
User avatar
octalot
Developer
Posts: 522
Joined: July 17th, 2010, 7:40 pm
Location: Austria

Re: Trouble changing language in 1.15

Post by octalot »

It's the globe symbol in the bottom-right corner of the title screen.
Post Reply