New MP lobby for 1.14.x is broken - video example

Having trouble with the game? Report issues and get help here. Read this first!

Moderators: Forum Moderators, Developers

Forum rules
Before reporting issues in this section, you must read the following topic:
Post Reply
User avatar
jb
Multiplayer Contributor
Posts: 489
Joined: February 17th, 2006, 6:26 pm
Location: Chicago

New MP lobby for 1.14.x is broken - video example

Post by jb » May 10th, 2018, 8:13 pm

Hello,

Big issue with the new lobby.

When scrolling the list of players in the lobby, the scroll bar will jump to the top when a new player joins the lobby. This is a repeat of a problem we experienced from a previous release that I had thought was solved. (I will see if I can dig up that old thread later).

Since words will never do it justice, I've made a short video illustrating just how severe the problem is.

My MP campaigns
Gobowars
The Altaz Mariners - with Bob the Mighty

User avatar
Ravana
Moderator
Posts: 1841
Joined: January 29th, 2012, 12:49 am
Location: Estonia
Contact:

Re: New MP lobby for 1.14.x is broken - video example

Post by Ravana » May 10th, 2018, 8:35 pm

Many lobby issues have been reported, you could include your comment there too https://github.com/wesnoth/wesnoth/issu ... P+Lobby%22.

User avatar
shadowm
Site Administrator
Posts: 6485
Joined: November 14th, 2006, 5:54 pm
Location: Chile
Contact:

Re: New MP lobby for 1.14.x is broken - video example

Post by shadowm » May 10th, 2018, 9:59 pm

Moved to Technical Support.
Author of the unofficial UtBS sequels Invasion from the Unknown and After the Storm.
Elsewhere: shadowmBlogFollow me on Twitter

Post Reply