Suddenly can`t see scenarios (cfgs?) when setting up game

Having trouble with the game? Report issues and get help here. Read this first!

Moderator: Forum Moderators

Forum rules
Before reporting issues in this section, you must read the following topic:
Post Reply
salamis
Posts: 4
Joined: January 10th, 2016, 2:49 am

Suddenly can`t see scenarios (cfgs?) when setting up game

Post by salamis »

Operating system, including its version.
Version of Wesnoth, including the configured language.
A step-by-step walkthrough of how to reproduce the problem. If the problem can’t be reproduced, our ability to identify its cause and fix it will be severely limited.

OS: Windows 7 Lite
Version of Wesnoth: 1.12.5, language: Spanish
Error: Everything was fine, then suddenly when I tried creating a multiplayer game all of my scenarios disappeared (sandbox, wc, etc.). I tried deleting and re-downloading them, and copying them into different folders, but nothing helped. This apparently happened after I saved a replay for a sandbox 1v1 I played. Any ideas on what could have happened?

Thanks.
User avatar
Pentarctagon
Project Manager
Posts: 4621
Joined: March 22nd, 2009, 10:50 pm
Location: Earth (occasionally)

Re: Suddenly can`t see scenarios (cfgs?) when setting up gam

Post by Pentarctagon »

By "scenarios" do you mean all maps available when creating a match, or just the ones from add-ons? Also, what does your stderr.txt say?
99 little bugs in the code, 99 little bugs
take one down, patch it around
-2,147,483,648 little bugs in the code
Post Reply