alternate servers

Having trouble with the game? Report issues and get help here. Read this first!

Moderators: Forum Moderators, Developers

Forum rules
Before reporting issues in this section, you must read the following topic:
Post Reply
User avatar
SatHyre
Posts: 68
Joined: March 30th, 2008, 7:06 am
Location: dago

alternate servers

Post by SatHyre »

hello,
i got this message "the server requires version 1.9* while you are using 1.10.0" when i want to connect to the 2 alternate servers. is it normal?
i'm under ubuntu 11.10 with wesnoth compiled.

Post Reply