Save games not loading (stable and development)

Having trouble with the game? Report issues and get help here. Read this first!

Moderator: Forum Moderators

Forum rules
Before reporting issues in this section, you must read the following topic:
User avatar
The1exile
Posts: 152
Joined: December 6th, 2008, 12:17 pm

Re: Save games not loading (stable and development)

Post by The1exile »

Soliton wrote:Alternatively stop telling people to run --log-debug=all...
What should I run instead?

I notice that the threads linked to says "info" rather than "debug" - I'll run that and also look for a better paste location.

Edit: the full stable debug log: http://pastebin.com/m1d14f0ab

the (considerably shorter) full stable info log: http://pastebin.com/m46dd371c

I should also add that the problem now is not that it's getting stuck on that screen, but that it's powering through the load screen and just leaving a black screen afterwards (which is still not responding).
Rubies for passion, rubies for revenge.
User avatar
The1exile
Posts: 152
Joined: December 6th, 2008, 12:17 pm

Re: Save games not loading (stable and development)

Post by The1exile »

Hey,

It's been a couple of days with no posts. Is there anything else I should attach to the report that could assist in fixing it? As it stands I can't really play wesnoth properly.
Rubies for passion, rubies for revenge.
Soliton
Site Administrator
Posts: 1630
Joined: April 5th, 2005, 3:25 pm
Location: #wesnoth-mp

Re: Save games not loading (stable and development)

Post by Soliton »

No clue what could be wrong. The logs look fine. Next debugging steps will be more involved so personally I'm too lazy to try to explain that on the forum. I could try to help if you come on IRC though.
"If gameplay requires it, they can be made to live on Venus." -- scott
Post Reply