Wesnoth Forum textformatting fails

Discussion of all aspects of the website, wiki, and forums, including support requests and new ideas.

Moderators: Forum Moderators, Developers

Post Reply
Konrad2
Forum Moderator
Posts: 2478
Joined: November 24th, 2010, 6:30 pm

Wesnoth Forum textformatting fails

Post by Konrad2 »

So, I have no idea why or how this happened, but I've posted something a few hours ago and the formatting fails. I didn't even know that this was possible.
viewtopic.php?p=630202#p630202 (Almost at the end of the post)

User avatar
Pentarctagon
Project Manager
Posts: 4422
Joined: March 22nd, 2009, 10:50 pm
Location: Earth (occasionally)

Re: Wesnoth Forum textformatting fails

Post by Pentarctagon »

Moved to the Website forum.
99 little bugs in the code, 99 little bugs
take one down, patch it around
-2,147,483,648 little bugs in the code


User avatar
Iris
Site Administrator
Posts: 6687
Joined: November 14th, 2006, 5:54 pm
Location: Chile
Contact:

Re: Wesnoth Forum textformatting fails

Post by Iris »

You have checked the option to disable BBCode in your post.
Author of the unofficial UtBS sequels Invasion from the Unknown and After the Storm (now available for Wesnoth 1.14).

Konrad2
Forum Moderator
Posts: 2478
Joined: November 24th, 2010, 6:30 pm

Re: Wesnoth Forum textformatting fails

Post by Konrad2 »

Thanks. I didn't notice that.

In that case:
When I check 'Disable BBCode', it is not reflected on the right side of the post. It still says 'BBCode is on'. (It's the same for smileys.)
Attachments
nope.png

User avatar
Iris
Site Administrator
Posts: 6687
Joined: November 14th, 2006, 5:54 pm
Location: Chile
Contact:

Re: Wesnoth Forum textformatting fails

Post by Iris »

An upstream bug, certainly. It'll probably be fixed in a future update.
Author of the unofficial UtBS sequels Invasion from the Unknown and After the Storm (now available for Wesnoth 1.14).

Post Reply