Forum search engine doesn't support version numbers

Discussion of all aspects of the website, wiki, and forums, including support requests and new ideas.

Moderators: Forum Moderators, Developers

Post Reply
User avatar
SFault
Posts: 478
Joined: November 10th, 2009, 2:21 pm
Location: Esbo, Finland

Forum search engine doesn't support version numbers

Post by SFault » March 24th, 2018, 9:24 am

So, I was trying to find if there was a thread about version 1.13.11 but the search engine of this forum interpreted the search as "1 13 11" and scolded me for using too common words. Is there anything that can be done to support such format?
segmentation fault
EBfW, GtR, Art, Old art

User avatar
shadowm
Site Administrator
Posts: 6450
Joined: November 14th, 2006, 5:54 pm
Location: Chile
Contact:

Re: Forum search engine doesn't support version numbers

Post by shadowm » March 24th, 2018, 4:19 pm

Not without a load of work to switch to a more sophisticated engine, unfortunately, and even then I don't know for certain if it'll handle punctuation.

The best thing I can recommend at the moment for things like this is to use Google's site: syntax to search forums.wesnoth.org.
Author of the unofficial UtBS sequels Invasion from the Unknown and After the Storm.
Elsewhere: shadowmBlogFollow me on Twitter

Can-ned_Food
Posts: 158
Joined: December 17th, 2015, 10:27 pm

Re: Forum search engine …

Post by Can-ned_Food » June 28th, 2018, 5:08 pm

Related concern:
Search found 73 matches: "extra_recruit" fails

Searched query: extra recruit fails

ignored: recruit
Search found 73 matches: +extra +recruit fails

Searched query: +extra +recruit fails

ignored: recruit
Posted here so as to document the limitations; most of us, of course, already know about all this.

Thank you for your recommendation, Shadowm.
Not too much concern over privacy with this search, so Google Gruelgle would be acceptable choice for me. :annoyed:

Post Reply