no error message concerning large attachments

Discussion of all aspects of the website, wiki, and forums, including support requests and new ideas.

Moderators: Forum Moderators, Developers

Post Reply
aquileia
Developer
Posts: 120
Joined: August 25th, 2012, 5:13 pm

no error message concerning large attachments

Post by aquileia » January 10th, 2014, 12:59 am

I just tried to attach a 11Mb file to a post. I am not complaining that this failed - I nearly suspected that. But the reaction was rather hard: My post including the already uploaded smaller attachments was erased. And on top of that, I didn't even receive an error message. As shadowm claimed in a former thread that there is such a message, might this be a bug?

User avatar
8680
Moderator Emeritus
Posts: 742
Joined: March 20th, 2011, 11:45 pm
Location: The past

Re: no error message concerning large attachments

Post by 8680 » January 10th, 2014, 8:33 am

I can reproduce this issue. I wrote “foo bar” in the post message textarea, then attached a small file, then attempted to attach an 11-megabyte file. When the upload of the second file seemed to complete and the page reloaded, there were no attachments, nor text in the post message textarea.

(Incidentally, shadowm, if there’s a file named “tmp.NkynporU” containing eleven million null characters floating around on the server, feel free to delete it.)

User avatar
shadowm
Site Administrator
Posts: 6542
Joined: November 14th, 2006, 5:54 pm
Location: Chile
Contact:

Re: no error message concerning large attachments

Post by shadowm » January 10th, 2014, 8:41 am

8680 wrote:(Incidentally, shadowm, if there’s a file named “tmp.NkynporU” containing eleven million null characters floating around on the server, feel free to delete it.)
That’s not likely since the PHP (not phpBB) upload limit for the current configuration is 9M.
Author of the unofficial UtBS sequels Invasion from the Unknown and After the Storm.

Post Reply