Search found 3 matches

by kephasp
April 4th, 2020, 10:51 am
Forum: Technical Support
Topic: Versioned server protocol
Replies: 6
Views: 892

Re: Versioned server protocol

Well, it may be a configuration issue, then. The default Debian install has no versions_accepted configuration.
by kephasp
March 21st, 2020, 12:43 pm
Forum: Technical Support
Topic: Versioned server protocol
Replies: 6
Views: 892

Re: Versioned server protocol

But a 1.14.11 client displayed the error "you need 1.14.9,test to connect" and my 1.14.9 also displayed "you need 1.14.5,test to connect".

Are 1.14.11 → 1.14.9 and 1.14.9 → 1.14.5 really incompatible pairings? Or shouldn't a 1.14.* server send 1.14.* in the version list it accepts?
by kephasp
March 14th, 2020, 12:22 am
Forum: Technical Support
Topic: Versioned server protocol
Replies: 6
Views: 892

Versioned server protocol

I recently tried playing in MP with friends and ran into the problem that one had diligently downloaded the latest version (1.14.11) while both of us had just installed the latest debian package (1.14.9). But currently, it's impossible to play together with different versions, although I suspect the...