Search found 6 matches

by ShadowWalker
April 4th, 2020, 1:08 pm
Forum: Technical Support
Topic: Wesnoth suddenly crashes on loading a save
Replies: 2
Views: 287

Re: Wesnoth suddenly crashes on loading a save

Okay it turns out the problem was the save index, that somehow got corrupted. Wesnoth rebuilding the file after I deleted it resolved the issue.
by ShadowWalker
April 4th, 2020, 11:54 am
Forum: Technical Support
Topic: Wesnoth suddenly crashes on loading a save
Replies: 2
Views: 287

Wesnoth suddenly crashes on loading a save

Today Wesnoth started crashing, when I click the load button in the main menu, the game also crashes when I start a new campaign after the opening dialogue is finished. Yesterday everything worked without any problems and neither the game version nor the operating system changed, so I have no clue w...
by ShadowWalker
January 11th, 2020, 4:46 pm
Forum: Scenario & Campaign Development
Topic: Invasion from the Unknown 2.1.3 [Wesnoth 1.14]
Replies: 203
Views: 72311

Re: Invasion from the Unknown 2.1.1 [Wesnoth 1.14]

The Royal Meeting story scenario is broken for me, most of the time the screen is just black. After trying around a bit I was able to get it to work by removing the {FULLSCREEN_CUTSCENE_UI} macro. I wonder if is a problem just on my system? And if so what could be the cause of it? Wesnoth version 1....
by ShadowWalker
December 23rd, 2017, 6:54 pm
Forum: Technical Support
Topic: LoW Northern Battle 1.13.10
Replies: 1
Views: 1397

LoW Northern Battle 1.13.10

When I move a unit next to Landar he says: "Things are not going well! Retreat! We will meet again, traitors!", the scenario ends in a victory, but the proceeds to the game credits instead of going to the End of War scenario.
by ShadowWalker
July 18th, 2013, 1:39 pm
Forum: WML Workshop
Topic: Set variables problem
Replies: 2
Views: 517

Re: Set variables problem

Thx, it was indeed my debugging code that was faulty not the part that actually does something.
by ShadowWalker
July 18th, 2013, 1:08 pm
Forum: WML Workshop
Topic: Set variables problem
Replies: 2
Views: 517

Set variables problem

I've written this code as part of an event: [set_variables] name=inspireloyalty mode=append [value] woundedunit=$unit.id attackingunit=$second_unit.id timeOfattack=$turn_number [/value] [/set_variables] {FOREACH inspireloyalty i} [message] speaker=narrator message= _ "$inspireloyalty[i].woundedunit ...