Search found 5 matches

by ICE-MAN
August 6th, 2009, 7:41 pm
Forum: Add-on Feedback
Topic: Rebellion During the Dark Age
Replies: 85
Views: 25138

Re: Rebellion During the Dark Age

No that is not the problem with Don Tonk(the Don Tonk is a problem with the list..)
I have this problem by every savegame...

I can not play your campaign!!!
by ICE-MAN
August 6th, 2009, 5:03 pm
Forum: Add-on Feedback
Topic: Rebellion During the Dark Age
Replies: 85
Views: 25138

Re: Rebellion During the Dark Age

My problem come after the update from 1.6.2 to 1.6.4! So i was at Don Tonk by the update... After the Update and i trie to load my savegames the error is: -> The file you have tried to load is corrupt: 'game_error: Unkown unit type 'Lord2'' <- the unit can change, it depend on the map... Thats it, a...
by ICE-MAN
April 18th, 2009, 1:58 pm
Forum: Technical Support
Topic: Crash during install, at the_deep_path.ogg
Replies: 4
Views: 958

Re: Crash during install, at the_deep_path.ogg

So...i know the problem...
I havn't enough free space at my system partition!
So the decompress-process will be at c:\
But i will install it at d:\
So the install-prog don't test the freespace of c:\!!!!!!

But know i have found the problem and can play Wesnoth 1.6.1

Thanks for help
by ICE-MAN
April 18th, 2009, 1:18 pm
Forum: Technical Support
Topic: Crash during install, at the_deep_path.ogg
Replies: 4
Views: 958

Re: Crash during install, at the_deep_path.ogg

No, i think it isn't the same problem!
Maybe we have trouble with the same file, but at my system it crashed at the installation and not during the play!

So it seems that my problem is a wrong zipped installing-file
by ICE-MAN
April 18th, 2009, 1:11 pm
Forum: Technical Support
Topic: Crash during install, at the_deep_path.ogg
Replies: 4
Views: 958

Crash during install, at the_deep_path.ogg

Hi, when i try to install Wesnoth 1.6.1, the install will cancle, because he can not decompress the_deep_path.ogg... I use Windows XP, SP2... I download the install-file twice to check, an error on my install-file, but it is the same I hope you can understand my bad english, but i come from germany...