Search found 709 matches

by enclave
Yesterday, 5:57 pm
Forum: Users’ Forum
Topic: 1.14 MP server login requirement
Replies: 24
Views: 4591

Re: 1.14 MP server login requirement

i guess it would be same as to enter unregistered.. what would be the benefit of anonimous mode? others would be able to put your name in ignore list by linking it to main account? :D so all your other names under same account would be ignored too? :D
by enclave
Yesterday, 11:54 am
Forum: Users’ Forum
Topic: 1.14 MP server login requirement
Replies: 24
Views: 4591

Re: 1.14 MP server login requirement

In which case, all I can really tell you is that there was in fact a discussion about whether or not to enable this requirement, and it was decided that it would be better to have it enabled than not. Was there a discussion on who should be taking part in that discussion? ;) joking.. PS. I don't mi...
by enclave
May 23rd, 2018, 10:17 pm
Forum: Technical Support
Topic: Invisible/1-pixel-tall health and experience bars
Replies: 13
Views: 379

Re: UI issues?

What OS is your Wesnoth running under? Sorry to disappoint you but... :D there's my system: w1.png As for me (im NOT developer, so no idea really) your problems look like there are just non-existant health bar images.. or the path is different.. Do you have a bar-energy.png here? C:\Program Files (...
by enclave
May 23rd, 2018, 8:26 pm
Forum: WML Workshop
Topic: Change to .pbl file?
Replies: 12
Views: 207

Re: Change to .pbl file?

revansurik wrote:
May 23rd, 2018, 7:52 pm
Tried that, still doesn't work.
Ok how about dependencies "ASoF_Music" add-on... could you try to remove it? I can't find it on server, so maybe it rejects add-on with non-existant dependency?
by enclave
May 23rd, 2018, 8:19 pm
Forum: Technical Support
Topic: Invisible/1-pixel-tall health and experience bars
Replies: 13
Views: 379

Re: UI issues?

when i see posts like this, i feel myself really happy.. i have health and xp bars ;)
by enclave
May 23rd, 2018, 3:48 pm
Forum: WML Workshop
Topic: Change to .pbl file?
Replies: 12
Views: 207

Re: Change to .pbl file?

This is the full .pbl file: I'm not sure if it matters but I noticed that your dependencies=War_of_Legends,ASoF_Music are without quotes. Try to add quotes like dependencies= " War_of_Legends,ASoF_Music " If it didn't help then maybe somebody else has ideas of what's wrong.. Just let me know please...
by enclave
May 23rd, 2018, 1:19 pm
Forum: WML Workshop
Topic: [micro_ai] slow
Replies: 28
Views: 447

Re: [micro_ai] slow

Also, it looks like the longer delays are "not real". Look at this: Screen Shot 2018-05-22 at 19.17.18.png Notice how the start time is the same for both? I assume that means there's no move happening for the latter side or something, and thus you get a wrong estimate of how long this took. Yeah in...
by enclave
May 23rd, 2018, 12:24 am
Forum: Release Announcements, Compiling & Installation
Topic: Wesnoth 1.14.1
Replies: 41
Views: 4605

Re: Wesnoth 1.14.1

Awful mouse (my hand wants to punch wall... could not describe exact problem - like it's hard to aim... probably smth wrong with library and mouse sensitivity in Windows) Awful fonts (trying to do smth with fonts.conf) Awful RNG (really, played about 20 games on MicroIsar - I never see so badly sta...
by enclave
May 23rd, 2018, 12:15 am
Forum: Users’ Forum
Topic: Feedback from an old user trying wesnoth again after some years (TLDR; wesnoth improved quite a bit IMO)
Replies: 2
Views: 120

Re: Feedback from an old user trying wesnoth again after some years (TLDR; wesnoth improved quite a bit IMO)

When the enemy is moving, and/or when it is your start of the turn (but you can not do anything yet because e. g. the "heal-up" phase happens), the "save game" button disappears and I can not save the game. I would recommend to instead grey it out rather than remove it from the interface, before pu...
by enclave
May 23rd, 2018, 12:00 am
Forum: WML Workshop
Topic: Change to .pbl file?
Replies: 12
Views: 207

Re: Change to .pbl file?

Not sure if it's relevant though, but my add-ons are 'outside' the main game folder (in MyGames to be more specific; I didn't set it this way, the game automatically did that as I installed it). Yeah mine is there too (C:\Users\Admin\Documents\My Games\Wesnoth1.14\data\add-ons) on windows 7 and upl...
by enclave
May 22nd, 2018, 7:33 pm
Forum: WML Workshop
Topic: [micro_ai] slow
Replies: 28
Views: 447

Re: [micro_ai] slow

[*]When you first load it, the human player is in control. This is important because sometimes in order to figure out what exactly is happening with an AI, you need to change things up a bit on the map (add/remove units, change hitpoints, etc.) before the AI takes over. This can be done using debug...
by enclave
May 22nd, 2018, 6:45 pm
Forum: WML Workshop
Topic: [micro_ai] slow
Replies: 28
Views: 447

Re: [micro_ai] slow

Umm ... I am trying to help you. I used the saves you provided and took quite some time to sift through a lot of things that look like clutter to me, with no result. I cannot reproduce "massive delays". That is on a 3-year old Macbook Air which is not exactly the slowest computer in existence, but ...
by enclave
May 22nd, 2018, 5:30 pm
Forum: WML Workshop
Topic: [micro_ai] slow
Replies: 28
Views: 447

Re: [micro_ai] slow

I do not get a "massive delay" at the end of the turn. The values displayed are usually a little less than second, caused by the MAI evaluation taking 200 - 300 ms each a few times. That does not sound so unreasonable to me. The cases when the value you display on the screen is a few seconds happen...
by enclave
May 22nd, 2018, 3:27 am
Forum: WML Workshop
Topic: [micro_ai] slow
Replies: 28
Views: 447

Re: [micro_ai] slow

Sorry for not writting for a while, I gave up on attack micro_ai because I could get same/similar functionality with goto and aggression=1 And even with goto it's still very slow so I didn't see the point to investigate into attack micro ai... sorry.. The more goto I add the slower it becomes... so ...
by enclave
May 22nd, 2018, 2:53 am
Forum: WML Workshop
Topic: Change to .pbl file?
Replies: 12
Views: 207

Re: Change to .pbl file?

What is the exact error message? (Also, for the record, the Fire Dragon baseframe doesn’t have any team colour bits, so recolouring it with the magenta palette as source is pointless and doesn’t have any visible effects.) I bet it's just some color incompatibility of 1.14... try "red" instead of "1...