Search found 123 matches

by ubertuna-1
June 19th, 2020, 4:53 pm
Forum: iOS Support
Topic: IoS Zoom
Replies: 3
Views: 1830

Re: IoS Zoom

So, is zoom on iOS possible? Will it still be implemented? It would be great to be able to take this old favorite on the go with me comfortably. As always, appreciate all the hard work.
UT
by ubertuna-1
November 8th, 2007, 6:06 pm
Forum: Faction & Era Development
Topic: "The Twisted" Faction
Replies: 13
Views: 3262

Fine by me.
by ubertuna-1
November 8th, 2007, 4:04 pm
Forum: Faction & Era Development
Topic: "The Twisted" Faction
Replies: 13
Views: 3262

Well, my account was destroyed too and I figured out as Bikerbob (I hope he doesn't discover me...), but I'm back in action now! The mass-server crash annihilated and mixed the majority of usernames and I emailed one of the developers and what does he answered? Unfortunately your account was disabl...
by ubertuna-1
November 8th, 2007, 7:09 am
Forum: Website
Topic: Concern on redundant forum memberlist
Replies: 12
Views: 3954

yeah I found that about half of the people have <20 posts.
by ubertuna-1
November 7th, 2007, 8:59 pm
Forum: Ideas
Topic: Summoners
Replies: 7
Views: 1764

I am thinking about putting this into one of the units in my faction. It would be the level 2 summoner in the mage tree and he would be able to summon the spirits/corpses of units that he has killed? Kind of like a delayed plague effect?
by ubertuna-1
November 7th, 2007, 8:35 pm
Forum: Technical Support
Topic: lag
Replies: 16
Views: 3362

Wesnoth takes a long time the first time after you install a new content, especially on Windows where it tend to be more critical. This is normal, the first time you install a new content it rebuilds your cache, parsing all your installed addons. This might be especially slow for multiplayer addons...
by ubertuna-1
November 7th, 2007, 8:26 pm
Forum: Faction & Era Development
Topic: "The Twisted" Faction
Replies: 13
Views: 3262

Crashing the server!? So you did.... No no no no no. That was somebody else by the username of "Spinach". He figured out how to crash the clients of individual users. When I tried to test my faction (a few months ago) my client crahsed and everybody else got booted from the server. I have...
by ubertuna-1
November 6th, 2007, 9:48 am
Forum: Technical Support
Topic: lag
Replies: 16
Views: 3362

I don't even have a response for that. 2 HOURS? :shock: btw I like your new avatar. It seems more mouse-like.
by ubertuna-1
November 6th, 2007, 5:43 am
Forum: Faction & Era Development
Topic: "The Twisted" Faction
Replies: 13
Views: 3262

I have a little bit of an idea. My avatar is supposed to be one of their mages/shamans. Look here for some of the artwork. My main problem is with the coding. I tried to learn WML a few months ago and I ended up crashing the server :/ If anybody would be willing to help with the coding it would be g...
by ubertuna-1
November 6th, 2007, 5:35 am
Forum: Technical Support
Topic: lag
Replies: 16
Views: 3362

From your description however i get the impression, that this is not your problem. It sounds like you see the load bar with the percentage in it while connecting to the server and _after_ that it still takes a substantial amount of time to get to the mp lobby. No, I click "join multiplayer ser...
by ubertuna-1
November 2nd, 2007, 11:03 pm
Forum: Art Workshop
Topic: Twisted Era Art
Replies: 26
Views: 6440

Still no luck, I've wasted enough of my time on this. I'll just keep using the program that I have.
by ubertuna-1
November 2nd, 2007, 10:41 pm
Forum: Technical Support
Topic: lag
Replies: 16
Views: 3362

I am not acting insanely, I'm just annoyed. Very annoyed. And yes, it was in minutes. I hit the join server button at 8:42 GMT -7 and it didn't log me on until 8:49 GMT -7. Also, all the games that I have played recently have about a 10-15 second lag time between player's turns. Everybody that I hav...
by ubertuna-1
November 2nd, 2007, 3:56 am
Forum: Technical Support
Topic: lag
Replies: 16
Views: 3362

AAARARARG!!!!!! I got a client dissconnect now I need to log on again. Is there anything wrong the 1.2 server or is my comp just acting weird?
by ubertuna-1
November 2nd, 2007, 3:53 am
Forum: Technical Support
Topic: lag
Replies: 16
Views: 3362

lag

I just logged onto the server and it took a full 7 minutes for it to load. Ussually it only takes 1-2 minutes for it to log onto the multiplayer server. Is this just me or is everybody expiriencing the same problem. I'm running version 1.2.7 on mac OS 10.4.1.
by ubertuna-1
November 2nd, 2007, 2:02 am
Forum: Art Workshop
Topic: Lots of pictures comics portraits etc...
Replies: 148
Views: 31556

acctually, that's YOUR left, his right. In my opinion it is to skinny where it joins his shoulder. Something is bothering me about the head too, but it looks pretty good otherwise.