cannot log after submitting

Discussion of all aspects of the website, wiki, and forums, including support requests and new ideas.

Moderators: Forum Moderators, Developers

Post Reply
User avatar
SatHyre
Posts: 68
Joined: March 30th, 2008, 7:06 am
Location: dago

cannot log after submitting

Post by SatHyre » October 17th, 2019, 1:24 pm

hi,
this morning, i logged, read a topic and clicked on "post reply" and then i was on logging screen! ok, i wrote my username and password and i got i message "The submitted form was invalid. Try something again." i can't log.
this afternoun, i can log in. i write in quick reply. i submit, and i am on logging screen again with the same message.
spam control too strict?

Tad_Carlucci
Inactive Developer
Posts: 445
Joined: April 24th, 2016, 4:18 pm

Re: cannot log after submitting

Post by Tad_Carlucci » October 17th, 2019, 2:41 pm

Works for me, even with all my security tools, so probably.
I forked real life and now I'm getting merge conflicts.

User avatar
shadowm
Site Administrator
Posts: 6579
Joined: November 14th, 2006, 5:54 pm
Location: Chile
Contact:

Re: cannot log after submitting

Post by shadowm » October 17th, 2019, 10:49 pm

Nothing to do with spam control. Have you tried deleting all wesnoth.org cookies?
Author of the unofficial UtBS sequels Invasion from the Unknown and After the Storm.

User avatar
josteph
Developer
Posts: 738
Joined: August 19th, 2017, 6:58 pm

Re: cannot log after submitting

Post by josteph » October 18th, 2019, 12:04 am

Don't know if it's related, but for the last couple of days I have to re-login to the forum every day. Previously it would remember me for weeks. I didn't change anything on my end.

gnombat
Posts: 239
Joined: June 10th, 2010, 8:49 pm
Contact:

Re: cannot log after submitting

Post by gnombat » October 18th, 2019, 11:28 am

josteph wrote:
October 18th, 2019, 12:04 am
Don't know if it's related, but for the last couple of days I have to re-login to the forum every day. Previously it would remember me for weeks. I didn't change anything on my end.
Are you checking the "Remember me" checkbox when logging in?

Tad_Carlucci
Inactive Developer
Posts: 445
Joined: April 24th, 2016, 4:18 pm

Re: cannot log after submitting

Post by Tad_Carlucci » October 18th, 2019, 2:27 pm

Sometimes, usually after I jump around a few times from one computer/tablet/phone to another, my automatic login gets forgotten. It usually takes me a couple tries before I realize that Remember Me gets turned off when it happens. Once I check the box it works fine until the next time I'm jumping around.
I forked real life and now I'm getting merge conflicts.

User avatar
josteph
Developer
Posts: 738
Joined: August 19th, 2017, 6:58 pm

Re: cannot log after submitting

Post by josteph » October 21st, 2019, 4:28 am

gnombat wrote:
October 18th, 2019, 11:28 am
josteph wrote:
October 18th, 2019, 12:04 am
Don't know if it's related, but for the last couple of days I have to re-login to the forum every day. Previously it would remember me for weeks. I didn't change anything on my end.
Are you checking the "Remember me" checkbox when logging in?
Yes

User avatar
Pentarctagon
Forum Administrator
Posts: 4060
Joined: March 22nd, 2009, 10:50 pm
Location: Earth (occasionally)

Re: cannot log after submitting

Post by Pentarctagon » October 21st, 2019, 4:33 am

What browser is this happening on? I have firefox, and I get auto-logged out after several hours of inactivity.
99 little bugs in the code, 99 little bugs
take one down, patch it around
-2,147,483,648 little bugs in the code

User avatar
josteph
Developer
Posts: 738
Joined: August 19th, 2017, 6:58 pm

Re: cannot log after submitting

Post by josteph » October 21st, 2019, 4:41 am

Firefox

Post Reply