Ubuntu packages still on 12.5?

Having trouble with the game? Report issues and get help here. Read this first!

Moderators: Developers, Forum Moderators

Forum rules
Before reporting issues in this section, you must read the following topic:

Ubuntu packages still on 12.5?

Postby Kamamura » March 17th, 2017, 1:48 pm

The 12.6 version is now 9 months old, yet the Ubuntu packages still contain the obsolete 12.5 version.

Does anybody know if there is an active maintainer?
Kamamura
 
Posts: 112
Joined: January 19th, 2005, 1:04 pm

Re: Ubuntu packages still on 12.5?

Postby Kamamura » March 17th, 2017, 1:52 pm

Okay, I have now noticed that the 12.6 version is available in the 16.10 version, but the stable LTS version 16.04 I am using still contains the obsolete version.
Kamamura
 
Posts: 112
Joined: January 19th, 2005, 1:04 pm

Re: Ubuntu packages still on 12.5?

Postby Pentarctagon » March 21st, 2017, 12:11 am

See here.
99 little bugs in the code, 99 little bugs
take one down, patch it around
-2,147,483,648 little bugs in the code
User avatar
Pentarctagon
Moderator
 
Posts: 2669
Joined: March 22nd, 2009, 10:50 pm
Location: Earth (occasionally)

Re: Ubuntu packages still on 12.5?

Postby salass00 » March 21st, 2017, 8:55 pm

You could also compile the 1.12.6 from source code yourself. That is what I did on my Ubuntu 16.04 LTS system.

It is not as hard as it sounds and the instructions for doing it are here.
salass00
 
Posts: 6
Joined: November 7th, 2006, 9:01 pm
Location: Finland


Return to Technical Support

Who is online

Users browsing this forum: No registered users and 3 guests