RPG Campaign:"Castle of evil spirit" and "add_creature_pack"

Discussion and development of scenarios and campaigns for the game.

Moderators: Forum Moderators, Developers

Konrad2
Forum Regular
Posts: 975
Joined: November 24th, 2010, 6:30 pm

Re: RPG Campaign:"Castle of evil spirit" and "add_creature_pack"

Post by Konrad2 » July 6th, 2018, 12:28 pm

There you go.
Attachments
wesnoth-20180706-142355-14820.log
(5.15 KiB) Downloaded 24 times
I am a Ghost: I drain the life energy from other people to survive and am hated/feared by regular people. Non-regular people don't like me either though.

User avatar
IIIO_METAL
Posts: 116
Joined: January 18th, 2017, 5:03 pm
Location: japan

Re: RPG Campaign:"Castle of evil spirit" and "add_creature_pack"

Post by IIIO_METAL » July 6th, 2018, 1:10 pm

Thank you Konrad 2, for submitting the log.
For now, the cause is unknown, but funny things are happening. In the first received report, it was "Missing closing tag for tag [case]", but in this log it is "Missing closing tag for tag [set_variable]". It seems that the place where the error occurred has changed since last time.

I downloaded data from the add-on server and I tried it again, but no error occurred.
The file may not be loaded correctly?
Please delete the add-on once, download it again and test.
Creator of "Mountain Witch" & "Castle of evil spirit"

Konrad2
Forum Regular
Posts: 975
Joined: November 24th, 2010, 6:30 pm

Re: RPG Campaign:"Castle of evil spirit" and "add_creature_pack"

Post by Konrad2 » July 6th, 2018, 4:25 pm

I'm getting the error message I reported on page one again. But looking at the cfg, everything seems to be fine, so now I'm blaming wesnoth instead of your addon.
Looking at my logs: Apparently my pc has sometimes (extremely small) trouble with properly reading the content of cfg. That might be the cause of my error.
I am a Ghost: I drain the life energy from other people to survive and am hated/feared by regular people. Non-regular people don't like me either though.

User avatar
IIIO_METAL
Posts: 116
Joined: January 18th, 2017, 5:03 pm
Location: japan

Re: RPG Campaign:"Castle of evil spirit" and "add_creature_pack"

Post by IIIO_METAL » July 7th, 2018, 1:54 am

I suspect it is due to disk write error.
If there are minor disk errors that can be solved by the disk maintenance tool, you do not have to think so seriously, but if multiple errors occur frequently, the hard disk crash may occur in the near future.
You should back up your important data.
Creator of "Mountain Witch" & "Castle of evil spirit"

Post Reply