Packages of Wesnoth 1.12.4 and 1.13.1 64bit for Ubuntu Linux

Get help with compiling or installing the game, and discuss announcements of new official releases.

Moderators: Forum Moderators, Developers

Post Reply
nikita1996
Posts: 49
Joined: July 18th, 2015, 8:07 am

Packages of Wesnoth 1.12.4 and 1.13.1 64bit for Ubuntu Linux

Post by nikita1996 » July 22nd, 2015, 9:32 am

These packages are for Ubuntu 12.04 or more. After downloading, to install you should run the following command:
$ sudo dpkg -i [package directory and name]
for e.g., I download Wesnoth 1.12.4 package into /media/disk0/, then I should run:
$ sudo dpkg -i /media/disk0/wesnoth_1.12.4-1_amd64.deb
Usually, the "dpkg" program will install all the needed libraries automatically. If there's something wrong with the dependency, and there are errors occur, you can run the following command to solve the problem:
$ sudo apt-get -f

Download links:
v1.12.4 https://yadi.sk/d/kGdHGT04i2Qkj
v1.13.1 https://yadi.sk/d/cdut6yQUi2R2U

IPv6 download:
v1.12.4 ftp://[2001:250:217:16::35]/incoming/03.game/wesnoth/wesnoth_1.12.4_amd64.deb
v1.13.1 ftp://[2001:250:217:16::35]/incoming/03.game/wesnoth/wesnoth_1.13.1_amd64.deb

Post Reply