[help] puppy linux 511 + wesnoth 185

Get help with compiling or installing the game, and discuss announcements of new official releases.

Moderators: Developers, Forum Moderators

[help] puppy linux 511 + wesnoth 185

Postby exe_cute » January 6th, 2011, 1:56 pm

how to install wesnoth 185 in puppy linux 511 ?? please guide me
exe_cute
 
Posts: 7
Joined: January 6th, 2011, 10:50 am

Re: [help] puppy linux 511 + wesnoth 185

Postby saiko-chriskun » January 6th, 2011, 7:44 pm

depending on your architecture, one of these
User avatar
saiko-chriskun
 
Posts: 14
Joined: January 3rd, 2011, 12:43 am

Re: [help] puppy linux 511 + wesnoth 185

Postby exe_cute » January 7th, 2011, 1:32 pm

otw , thx :)
exe_cute
 
Posts: 7
Joined: January 6th, 2011, 10:50 am

Re: [help] puppy linux 511 + wesnoth 185

Postby tr0ll » January 9th, 2011, 4:16 am

hmm puppy 4 and below werent really fedora distros, maybe that changed in 5. anyway i've never had any problem compiling software from source on puppy, even with only 128MB RAM. just get the development pups and any other needed libraries can be compiled from source. of course you may have to compromise on something during gameplay if your system is low memory or very old cpu.
tr0ll
 
Posts: 403
Joined: June 11th, 2006, 8:13 pm
Location: canada

Re: [help] puppy linux 511 + wesnoth 185

Postby exe_cute » January 10th, 2011, 5:37 pm

its my hw
933MHZ P3
256MB of RAM
and 3dfx Voodoo3 16MB AGP vga card
...
im totally Noob in Linux ,, so i dont undersand even a little in compiling or somehing :cry:

can i have a *.pet of wesnoth ??
exe_cute
 
Posts: 7
Joined: January 6th, 2011, 10:50 am

Re: [help] puppy linux 511 + wesnoth 185

Postby saiko-chriskun » January 10th, 2011, 10:33 pm

if you guys are nubs in linux you should be using a distro with more fleshed out repositories :P.

I'd recommend linux mint / archbang, depending on your tastes.
User avatar
saiko-chriskun
 
Posts: 14
Joined: January 3rd, 2011, 12:43 am

Re: [help] puppy linux 511 + wesnoth 185

Postby tr0ll » January 11th, 2011, 10:22 pm

i'll look into making a .pet this weekend, after i reinstall Puppy on a spare box 8)

(update)
argh sorry i got snowed under with work and never got round to this.
i have Wary Puppy 5 and it seems to be missing a lot of dependencies needed to compile wesnoth 1.9+ but i guess for Wary i should be aiming to compile the stable 1.8 series anyway. the other thing is my machine is so old it takes hours :( anyway, still working on it...
tr0ll
 
Posts: 403
Joined: June 11th, 2006, 8:13 pm
Location: canada


Return to Release Announcements, Compiling & Installation

Who is online

Users browsing this forum: No registered users and 3 guests