Connecting to the MP server

Having trouble with the game? Report issues and get help here. Read this first!

Moderator: Forum Moderators

Forum rules
Before reporting issues in this section, you must read the following topic:
Post Reply
TGT Champion
Posts: 196
Joined: October 14th, 2008, 10:16 pm

Connecting to the MP server

Post by Dauntless »

Hello guys,
there might be a really simple solution to my problem, but I did not manage to find it myself.

I cannot join to the MP server.
I downloaded the 1.12.4 recently and managed to join once or twice without a problem.
Now a week later I can not join the MP server with following details:

1. the server is not down - I saw ladder games reported in the meanwhile.
2. I tried to connect to all 3 servers plus the add-on one with no result. (always msg "can not connect to host").
3. I tried to turn of Firewall, even thought it was on when I managed to connect before. No effect. My OS is Windows 8.1.
4. I am on different wifi network before, but I tried both a secured and not secured one here and no result.
5. I am sad about it.

Any ideas what could be the cause, please?


User avatar
Posts: 115
Joined: January 10th, 2015, 5:51 pm
Location: Poland

Re: Connecting to the MP server

Post by pe_em »

Hello Dauntless.

I'm afraid that our developers aren't able to help you with so little amount of information :( There are such files like stderr.txt and stdout.txt in the game's folder which save any errors and settings during the game. Possibly there would be something which would help with dealing with this problem.

Another idea:
Dauntless wrote:My OS is Windows 8.1.
Maybe try updating to Windows 10?
Inactive Developer
Posts: 120
Joined: August 25th, 2012, 5:13 pm

Re: Connecting to the MP server

Post by aquileia »

Windows 8.1 is supported, so updating your OS isn't necessary.

Unfortunately, I don't know enough about the MP server to help you. While waiting for more information from your end and someone with more expertise (probably shadowm), you could try renaming your userdata/preferences file so the game doesn't recognize it. Quite a few MP settings are saved there, so a corrupted preferences file could be the culprit.
Post Reply