Some 1.10 issues

Having trouble with the game? Report issues and get help here. Read this first!

Moderators: Forum Moderators, Developers

Forum rules
Before reporting issues in this section, you must read the following topic:
Post Reply
User avatar
Crow_T
Posts: 851
Joined: February 24th, 2011, 4:20 am

Some 1.10 issues

Post by Crow_T »

Just some things I've noticed while playing:

My processors crank up quite a bit during the map pages in between scenarios, more than any other point in gameplay.

The horseman's attack is a bit slow, I noticed there was a fix for the spearman's slow attack in an earlier release.

In SoF, Gathering Materials, the last boss standing just sat there when I had him surrounded, didn't attack, move, or recruit.

Anonymissimus
Inactive Developer
Posts: 2460
Joined: August 15th, 2008, 8:46 pm
Location: Germany

Re: Some 1.10 issues

Post by Anonymissimus »

Crow_T wrote:My processors crank up quite a bit during the map pages in between scenarios, more than any other point in gameplay.
A known problem.
The horseman's attack is a bit slow, I noticed there was a fix for the spearman's slow attack in an earlier release.
Known, and probably intentional.
In SoF, Gathering Materials, the last boss standing just sat there when I had him surrounded, didn't attack, move, or recruit.
Sounds like something to look at; could you report it at gna pls ? http://gna.org/bugs/?group=wesnoth
When doing so, pls attach a start-of-scenario save for this scenario and a turn save from just before when this happens.
projects (BfW 1.12):
A Simple Campaign: campaign draft for wml startersPlan Your Advancements: mp mod
The Earth's Gut: sp campaignSettlers of Wesnoth: mp scenarioWesnoth Lua Pack: lua tags and utils
updated to 1.8 and handed over: A Gryphon's Tale: sp campaign

User avatar
Iris
Site Administrator
Posts: 6653
Joined: November 14th, 2006, 5:54 pm
Location: Chile
Contact:

Re: Some 1.10 issues

Post by Iris »

Anonymissimus wrote:
Crow_T wrote:My processors crank up quite a bit during the map pages in between scenarios, more than any other point in gameplay.
A known problem.
I must have been kept out of the loop, then.

I have just fixed this particular issue for 1.10.1 and 1.11.0. Thanks for the report.
Author of the unofficial UtBS sequels Invasion from the Unknown and After the Storm.

User avatar
Crow_T
Posts: 851
Joined: February 24th, 2011, 4:20 am

Re: Some 1.10 issues

Post by Crow_T »

When doing so, pls attach a start-of-scenario save for this scenario and a turn save from just before when this happens.
They are no longer in the ingame save list, are they anywhere else? Also, if a replay would help I can attach one, but I'm not sure where they are kept these days, not seeing a dot wesnoth folder in my home directory.

vcap
Posts: 80
Joined: August 1st, 2010, 3:34 pm

Re: Some 1.10 issues

Post by vcap »

Crow_T wrote: They are no longer in the ingame save list, are they anywhere else? Also, if a replay would help I can attach one, but I'm not sure where they are kept these days, not seeing a dot wesnoth folder in my home directory.
~/.local/share/wesnoth/1.10/saves/

probably.

User avatar
Iris
Site Administrator
Posts: 6653
Joined: November 14th, 2006, 5:54 pm
Location: Chile
Contact:

Re: Some 1.10 issues

Post by Iris »

EditingWesnoth has more general directions.
Author of the unofficial UtBS sequels Invasion from the Unknown and After the Storm.

Post Reply