Legend of the invincibles

Having trouble with the game? Report issues and get help here. Read this first!

Moderators: Forum Moderators, Developers

Forum rules
Before reporting issues in this section, you must read the following topic:
Post Reply
Thomas88
Posts: 10
Joined: November 23rd, 2010, 7:22 pm

Legend of the invincibles

Post by Thomas88 »

Hello,
it ist my first time here. I am looking for help for an error/bug for the campaign:

Legend of the invincibles, Part one: ascension

My system is windows xp, my version bfw is 1.8.5 (german)

The szenario with the problem is : The battle for Ogira, first round, after finishing my recall and then going further, the error occuring is:

"perhaps invalid wml"

condition "enemy_info" failed at src\ai\default\ai.cpp:1348 in function "get_combat_score_vs".

After this message I cannot play further.

Could you help me?

thanks, Thomas (Germany, Wuppertal)

P.S.: an upload does not work, perhaps because I don´t know how to make it right...

HomerJ
Posts: 812
Joined: April 25th, 2008, 1:22 pm
Location: Hannover, Germany

Re: Legend of the invincibles

Post by HomerJ »

Since this campaign is not mainline, you should look for the campaign specific thread in "Scenario & Campaign Development" subforum and post your error there. If you have problems with adding attachments to your post feel free to pm me (gerne auch auf Deutsch).

Greetz
HomerJ
Six years without a signature!

Thomas88
Posts: 10
Joined: November 23rd, 2010, 7:22 pm

Re: Legend of the invincibles

Post by Thomas88 »

Ok, thank you, I am going to try this.

User avatar
Dugi
Posts: 4955
Joined: July 22nd, 2010, 10:29 am
Location: Carpathian Mountains
Contact:

Re: Legend of the invincibles

Post by Dugi »

I am the author of the campaign. But I cannot help you, because I have never seen such as error and it worked well on my linux.

Edit: Fixed ages ago.

Post Reply