Runtime errors occurring in the 1.8 multiplayer lobby

Having trouble with the game? Report issues and get help here. Read this first!

Moderators: Forum Moderators, Developers

Forum rules
Before reporting issues in this section, you must read the following topic:
Post Reply
User avatar
TelekineticWitch
Posts: 4
Joined: January 13th, 2010, 2:08 pm

Runtime errors occurring in the 1.8 multiplayer lobby

Post by TelekineticWitch » April 11th, 2010, 1:49 pm

Every now and then, when I log onto the lobby, I recieve messages that say ''This program has requested the Runtime to terminate it in an unusual way. Please...'' or ''Assertion failed...''. The the whole game exits and I have to again start it over.

This happens more and more frequently now. Any help? Thanks in advance.
I am become Death, the destroyer of worlds - J. Robert Oppenheimer

ilor
Inactive Developer
Posts: 129
Joined: March 24th, 2008, 9:05 pm

Re: Runtime errors occurring in the 1.8 multiplayer lobby

Post by ilor » April 11th, 2010, 10:00 pm

Please do include the file and line information (the bit of text after "assertion failed") if you get an assertion error, it's very helpful in tracking down the bug, and in checking for fixes.

User avatar
TelekineticWitch
Posts: 4
Joined: January 13th, 2010, 2:08 pm

Re: Runtime errors occurring in the 1.8 multiplayer lobby

Post by TelekineticWitch » April 12th, 2010, 4:42 pm

Here is the screenshot of a recent error found:

http://img521.imageshack.us/i/assertionfailedmsg.jpg/

After clicking Ignore, this came up next:

http://img220.imageshack.us/i/2ndassert ... edmsg.jpg/

Then the game exited when I clicked Ignore again.
I am become Death, the destroyer of worlds - J. Robert Oppenheimer

Post Reply