wesnoth 1.8.0 font problem

Having trouble with the game? Report issues and get help here. Read this first!

Moderators: Forum Moderators, Developers

Forum rules
Before reporting issues in this section, you must read the following topic:
Post Reply
maorn
Posts: 4
Joined: March 30th, 2009, 6:58 pm

wesnoth 1.8.0 font problem

Post by maorn » April 1st, 2010, 5:48 pm

hi i have installed wesnoth 1.8.0 and got this ugly fonts
it seems like utf8 or utf16 displayed as ansi

i tried changing the language to any language but it did not help

i am adding a picture of the fonts

please let me know what went wrong

OS system winXP
defualt unicode language hebrew

thanks a lot
Maor
Attachments
fonts
fonts

nbtrap
Posts: 4
Joined: August 17th, 2009, 9:08 am

Re: wesnoth 1.8.0 font problem

Post by nbtrap » April 3rd, 2010, 2:59 am

I'm having this same problem on Windows. Were you able to fix it?

maorn
Posts: 4
Joined: March 30th, 2009, 6:58 pm

Re: wesnoth 1.8.0 font problem

Post by maorn » April 3rd, 2010, 4:45 pm

no
i tried reinstalling
i change the regional setting to united states
but nothing helped

Maor

User avatar
loonycyborg
Windows Packager
Posts: 273
Joined: April 1st, 2008, 4:45 pm
Location: Russia/Moscow

Re: wesnoth 1.8.0 font problem

Post by loonycyborg » April 4th, 2010, 9:29 am

Could you attach file stderr.txt which is located in wesnoth install directory?
"meh." - zookeeper

maorn
Posts: 4
Joined: March 30th, 2009, 6:58 pm

Re: wesnoth 1.8.0 font problem

Post by maorn » April 5th, 2010, 6:05 am

hi,
thanks for the help
i reinstalled it again
and it worked well
i have attached the stderr
it seems it had a problem opening the preference file
i don't know if this was the problem

thanks for the help
Maor
Attachments
stderr.txt
(369 Bytes) Downloaded 217 times

Leon-BoC
Posts: 6
Joined: April 6th, 2010, 4:51 am

Re: wesnoth 1.8.0 font problem

Post by Leon-BoC » April 7th, 2010, 9:57 pm

I'm getting the same problem, How did you fix it Maor? I Reinstalled twice now and nothing...

magnus_15
Posts: 6
Joined: May 2nd, 2010, 9:29 am

Re: wesnoth 1.8.0 font problem

Post by magnus_15 » May 2nd, 2010, 12:56 pm

i have same problem whit font...
heres the file
Attachments
stderr.txt
stdeer.txt
(4.24 KiB) Downloaded 172 times

s0ulpower
Posts: 4
Joined: September 23rd, 2009, 3:02 am
Location: Mexico
Contact:

Re: wesnoth 1.8.0 font problem

Post by s0ulpower » May 2nd, 2010, 6:28 pm

I have same problem in 1.8.1, i'll try reinstalling. Let you know what happens...

Molean
Posts: 157
Joined: July 25th, 2009, 7:11 pm

Re: wesnoth 1.8.0 font problem

Post by Molean » May 3rd, 2010, 6:07 am

To the original poster of this thread, are you sure your not talking about 1.81? The font in 1.80 was fine for me, but having freshly installed 1.81,(uninstalling 1.80 first) the font looks like that now.

shadowblack
Posts: 368
Joined: April 15th, 2010, 3:03 pm

Re: wesnoth 1.8.0 font problem

Post by shadowblack » May 3rd, 2010, 11:34 am

EDIT: Never mind, simply restarting Windows was enough to fix the problem. :oops:

I'm on Win XP and I have the same problem. Here's what I did:
I installed 1.8.1 and started it. Everything seemed fine. Then I remembered that I still have 1.8.0 installed, so I uninstalled it. That's when the problem appeared. I tried installing 1.8.1 again, over the original 1.8.1 install. No changed. I uninstalled 1.8.1 and then installed it again. No change (except that now my add-ons are recognized as installed and my campaigns are recognized as completed).

Anyone have the install package for 1.8.0? I deleted it some time ago. :(
You are a Dark Adept: You immerse yourself in the dark arts... potentially with great rewards...

magnus_15
Posts: 6
Joined: May 2nd, 2010, 9:29 am

Re: wesnoth 1.8.0 font problem

Post by magnus_15 » May 3rd, 2010, 4:37 pm

as i said i have 1.8 i had 1.81 (same problem) and for a time ago i had 1.6.5 (or somhetinglike that (i dont really remember version) and that had no problem)

isnt there anyone that nows how to fix it i really wanna play it

Molean
Posts: 157
Joined: July 25th, 2009, 7:11 pm

Re: wesnoth 1.8.0 font problem

Post by Molean » May 3rd, 2010, 11:40 pm

A PC restart fixed the issue for me.

magnus_15
Posts: 6
Joined: May 2nd, 2010, 9:29 am

Re: wesnoth 1.8.0 font problem

Post by magnus_15 » May 4th, 2010, 12:55 pm

thx man i gonna try now and if your right then your best and if yaaa wrong ... well then i post here again (so if it work then bye)

s0ulpower
Posts: 4
Joined: September 23rd, 2009, 3:02 am
Location: Mexico
Contact:

Re: wesnoth 1.8.0 font problem

Post by s0ulpower » May 29th, 2010, 5:33 am

i think i fixed it by reinstalling.

Post Reply