Normal speed despite 2x speed in preferences after alt+tabbing

Having trouble with the game? Report issues and get help here. Read this first!

Moderator: Forum Moderators

Forum rules
Before reporting issues in this section, you must read the following topic:
Post Reply
Jozrael
Posts: 1034
Joined: June 2nd, 2006, 1:39 pm
Location: NJ, USA.

Normal speed despite 2x speed in preferences after alt+tabbing

Post by Jozrael »

Actually, despite being in a weird language, I have something to add to this.

Today I experienced an odd bug multiple times (unfortunately, I do not know the circumstances required to reproduce it) on 1.5.10. Basically, I might have been alt-tabbing or something else, but when I returned, the game speed was set to normal. If I went to preferences, it was shown as still at 2x speed (what I play at).

However, here's the kicker. If I unchecked the box, making it normal speed, it then played at 2x speed. If I rechecked, it went back to normal.

<.<

Restarting wesnoth fixed the problem.
User avatar
Baufo
Inactive Developer
Posts: 1115
Joined: January 29th, 2006, 4:53 pm
Location: Vienna, Austria

Re: Normal speed despite 2x speed in preferences after alt+tabbi

Post by Baufo »

Split from http://www.wesnoth.org/forum/viewtopic.php?f=4&t=24140 since it's about something completely different.

Maybe you shouldn't add something to a post that was written in a language you don't know? :wink:
I was working on the proof of one of my poems all the morning, and took out a comma. In the afternoon I put it back again. -- Oscar Wilde
Post Reply