Extended MP era has a bug!!!

Having trouble with the game? Report issues and get help here. Read this first!

Moderator: Forum Moderators

Forum rules
Before reporting issues in this section, you must read the following topic:
Locked
shmibling
Posts: 5
Joined: March 27th, 2008, 1:53 am

Extended MP era has a bug!!!

Post by shmibling »

When I downloaded Extended MP era, everything else I downloaded would not show up, like the Age of Legends. But, as soon as I deleted all of the 'extended' files, everything was fine again. I'm not sure if that was a bug or something just went wrong with my computer, but whatever it was, I think it is worth mentioning. By the way, has anyone else experienced this, or am I the only one? :(
nataS
Posts: 166
Joined: January 28th, 2008, 3:21 pm

Re: Extended MP era has a bug!!!

Post by nataS »

Haven't experienced this or heard of this before. I could imagine the download wasn't successful (for example), causing it to be incomplete with an error as result. This I believe causes Wesnoth to stop loading other addons. Have you tried to download it again via the addon server, to see what happens (after a restart of the game)? If you need further help can you please provide information about 1) your operating system, 2) version of wesnoth, 3) the way you obtained the addon.
Last edited by nataS on April 27th, 2008, 6:54 pm, edited 1 time in total.
User avatar
Iris
Site Administrator
Posts: 6744
Joined: November 14th, 2006, 5:54 pm
Location: Chile
Contact:

Re: Extended MP era has a bug!!!

Post by Iris »

This subforum is for issues with the game itself, not with add-ons. You should complain to the Extended Era maintainers in their own thread:

http://www.wesnoth.org/forum/viewtopic.php?f=19&t=10430

Locked.

c.f. What this subforum is actually for.

What is this, by the way? :o
http://www.wesnoth.org/forum/viewtopic. ... 61#p295461
Author of the unofficial UtBS sequels Invasion from the Unknown and After the Storm (now available for Wesnoth 1.14.x and 1.15.4+).
Locked