update to 1.4 with debian-lenny

Having trouble with the game? Report issues and get help here. Read this first!

Moderators: Forum Moderators, Developers

Forum rules
Before reporting issues in this section, you must read the following topic:
Post Reply
macherb
Posts: 28
Joined: March 14th, 2008, 10:20 am
Location: Austria

update to 1.4 with debian-lenny

Post by macherb » March 14th, 2008, 10:38 am

Hi,

Just for information:
When I upgraded my debian-lennyon installation (official distribution, via dselect, on 2 machines) I had to uninstall (and remove /.wesnoth) and newly install the wesnoth packages to find all the campaigns (e.g. The Hammer of Thursagan) and to remove all those campaign which could not loaded any more.

Otherwise wesnoth runs without any problems so far.
By the way (and another thread deals with the problem) I would appreciate to find a hint in the download-list of addons, if the addon is a solo-campaign or MP.

regards from Vienna/Austria
macherb

User avatar
Rhonda
Site Administrator
Posts: 47
Joined: January 26th, 2008, 9:13 pm
Location: Vienna, Austria, Europe, Earth, Milky Way
Contact:

Re: update to 1.4 with debian-lenny

Post by Rhonda » March 14th, 2008, 2:25 pm

macherb wrote:Hi,

Just for information:
When I upgraded my debian-lennyon installation (official distribution, via dselect, on 2 machines) I had to uninstall (and remove /.wesnoth) and newly install the wesnoth packages to find all the campaigns (e.g. The Hammer of Thursagan) and to remove all those campaign which could not loaded any more.

Otherwise wesnoth runs without any problems so far.
By the way (and another thread deals with the problem) I would appreciate to find a hint in the download-list of addons, if the addon is a solo-campaign or MP.

regards from Vienna/Austria
macherb
This sounds pretty strange. The way the dependencies are set you have to upgrade them all in the same go and it should work without any removal at all. ~/.wesnoth isn't affected at all neither, the cache in there shouldn't harm at all and I would be extremely surprised if the config would have any problem. What version did you upgrade from, out of curiosity?

We can talk about it in some other form too if you prefer, or even personally - coincidentally I'm from vienna myself. ;) We have a regular Debian meeting going on over here too, each thursday: http://debienna.at/DebiennaTreff (though I'm not there next week due to easter)

Post Reply