Can't get files off 'add-ons'

Having trouble with the game? Report issues and get help here. Read this first!

Moderator: Forum Moderators

Forum rules
Before reporting issues in this section, you must read the following topic:
Post Reply
Brutorix
Posts: 10
Joined: February 4th, 2008, 3:25 am

Can't get files off 'add-ons'

Post by Brutorix »

I just downloaded 1.3.15 and I can't get any files off the add-ons.

I start my download (in this case Extended Era) and it goes remarkably fast (est. 40-60 kb/s) and then it suddenly shorts out (usually around 1.2 mb) saying "Remote Host Disconnected" - I tried half a dozen times with the same thing happening each of them.

I then tried with imperial era and it went a bit slower but ended in the same manner.

When this happened on the old versions I'd usually be able to restart the download and it would dl the second time - but this time it doesn't.
Imperial Era Contributor,
Check out the Imperial Era Forums
gotrek860
Posts: 269
Joined: January 18th, 2008, 10:29 am
Location: France

Post by gotrek860 »

THis problem came up quite a few times to different people and I know it happens on XP and Vista as well.
You like gold? you don't care about Kings or wizards? You hate elves? then be a Griffoon Lad
Brutorix
Posts: 10
Joined: February 4th, 2008, 3:25 am

Post by Brutorix »

I'm using XP if that matters and have also downloaded the SurvivalXtreme add-on which worked fine.

I still don't know what I should do - Not being able to get files more than 1.2-1.5 mb means that I can't play Extended Era, the RPG eras, the Imperial Era, or any of those big campaigns that were the main reason I wanted to update.

Is there a more stable way to pull these add-ons off the campaign server?
Imperial Era Contributor,
Check out the Imperial Era Forums
User avatar
zookeeper
WML Wizard
Posts: 9742
Joined: September 11th, 2004, 10:40 pm
Location: Finland

Post by zookeeper »

Sarudak
Posts: 122
Joined: January 24th, 2008, 2:14 am

Post by Sarudak »

That's great because so many people have had problems downloading my era and would like to know another way to get it but how do I get it (Rise of Empires) up there? It doesn't seem to be on the list.
User avatar
Lizard
Posts: 352
Joined: January 19th, 2008, 8:20 am
Location: Hiding in a swamp (gtm +1; DST)

Post by Lizard »

Isn't that link wrong?
There are just the add-ons for 1.2 and 1.3 on the list, but not the ones for 1.4.
~ I'll heal you by 4 hp if you post next to me ~
Have a look at the Era of Strife, featuring Eltireans, Eventide, Minotaurs, Saurians and Triththa
Sarudak
Posts: 122
Joined: January 24th, 2008, 2:14 am

Post by Sarudak »

There is no 1.4 yet...
User avatar
Aethaeryn
Translator
Posts: 1553
Joined: September 15th, 2007, 10:21 pm
Location: Baltimore, Maryland, USA

Post by Aethaeryn »

Sarudak wrote:There is no 1.4 yet...

But there is a 1.4 add-on server as of the past few 1.3 releases (the "beta" ones). This add-on server is not there.
Aethaeryn (User Page)
Wiki Moderator (wiki)
Latin Translator [wiki=Latin Translation](wiki)[/wiki]
Maintainer of Thunderstone Era (wiki) and Aethaeryn's Maps [wiki=Aethaeryn's Maps](wiki)[/wiki]
User avatar
Noyga
Inactive Developer
Posts: 1790
Joined: September 26th, 2005, 5:56 pm
Location: France

Post by Noyga »

If you're looking for EE it is also downloadable there : http://downloads.sourceforge.net/extended-era/
"Ooh, man, my mage had a 30% chance to miss, but he still managed to hit! Awesome!" ;) -- xtifr
Xargon
Posts: 86
Joined: January 19th, 2008, 2:27 pm

Post by Xargon »

I've had that problem too, but it worked for me when I tried again at a different time.
nataS
Posts: 166
Joined: January 28th, 2008, 3:21 pm

Post by nataS »

This should now be fixed:
Ivanovic wrote:Wesnoth 1.3.16 is out. When uploading or downloading content from/to the add-on server the connection should not disconnect so often anymore.
Post Reply