GNA speed

Discussion among members of the development team.

Moderators: Forum Moderators, Developers

Post Reply

How long does it take you to load pages on GNA?

5+ minutes
0
No votes
2+ minutes
1
6%
45+ seconds
0
No votes
15+ seconds
1
6%
around 5 seconds
8
50%
near-instantly
6
38%
 
Total votes: 16

User avatar
Jetrel
Art Director
Posts: 7241
Joined: February 23rd, 2004, 3:36 am
Location: Midwest US

GNA speed

Post by Jetrel » June 7th, 2007, 8:46 pm

I preface this by noting that I am NOT suggesting any changes in what we use, I'm just curious to see how this behaves for other people.

During my tenure at wesnoth, and during the time we've used Gna's hosting for our svn repo, I've accessed their websvn site from several different places, on several different connections, and through several different ISPs; ranging from a 56k modem, to a connection consisting of eight combined T1 lines. Almost universally, accessing repository directories on gna takes me in the neighborhood of two minutes to load a single page. Doesn't matter which ISP I'm on, or what my connection speed is.


I'm curious to know how things are for the rest of the gang. I'm also very curious to know if there's a high delay for people stateside, but not for people in Europe (AFAIK, gna is hosted in europe, and if accessing a single page takes multiple, sequential communications back and forth between client and server, the time taken would be a multiple of the mere ping time).

User avatar
ivanovic
Lord of Translations
Posts: 1146
Joined: September 28th, 2004, 10:10 pm
Location: Germany

Post by ivanovic » June 7th, 2007, 8:54 pm

For me it works really nicely, in the bugtracker speed is close to instant, in the websvn it takes something between 5 and 10 secs, depending on the amount of content in the folder.
That speed does not differ, no matter if I am at home (16MBit ADSL) or at University (100+ MBit). Sometimes the websvn feels sluggy, but the tracker is always really fast.

User avatar
turin
Lord of the East
Posts: 11662
Joined: January 11th, 2004, 7:17 pm
Location: Texas
Contact:

Post by turin » June 7th, 2007, 10:13 pm

I've never had any problems and I'm States-side too. On a bad day, it takes around 10-15 seconds; today, around 5.
For I am Turin Turambar - Master of Doom, by doom mastered. On permanent Wesbreak. Will not respond to private messages. Sorry!
And I hate stupid people.
The World of Orbivm

Darth Fool
Retired Developer
Posts: 2633
Joined: March 22nd, 2004, 11:22 pm
Location: An Earl's Roadstead

Post by Darth Fool » June 7th, 2007, 10:35 pm

No such problems for me. I'm stateside and get connection in the 5-10 sec range.

User avatar
Noyga
Inactive Developer
Posts: 1790
Joined: September 26th, 2005, 5:56 pm
Location: France

Post by Noyga » June 7th, 2007, 10:56 pm

Usually under 5 seconds here...
But i live in the country where Gna is hosted, probably less than 50 km from the servers (if they are near Paris) ;)
"Ooh, man, my mage had a 30% chance to miss, but he still managed to hit! Awesome!" ;) -- xtifr

Post Reply