1.13.x add-ons server passphrases issue (Sept. 15-Oct. 8)

Discussion of all aspects of the website, wiki, and forums, including support requests and new ideas.

Moderators: Forum Moderators, Developers

1.13.x add-ons server passphrases issue (Sept. 15-Oct. 8)

Postby shadowm » October 9th, 2017, 12:30 am

Hi, it’s me again.

As some of you might now, around the same time as the other issue cropped up, add-ons that had already been uploaded to 1.13.x started experiencing an issue where old known-good passphrases would stop working. While there was some speculation from the community that this was caused by the same bug, it was in fact a completely different bug (#2068) introduced by someone else that just happened to be coincidentally deployed at the same time.

Rest assured that no loss of data took place this time, and your add-ons are all safe and sound, snug in the safety of our cozy warehouse made out of matchsticks. I’m personally contacting the two lucky authors who uploaded brand new add-ons during this extended breakage window and need to have their passphrases reset.

Sorry again for the inconvenience.

Regards
Author of the unofficial UtBS sequels Invasion from the Unknown and After the Storm.
I also made Wesnoth RCX, a team-color preview tool for artists and content creators.
Elsewhere: shadowmBlogFollow me on Twitter
User avatar
shadowm
Site Administrator
 
Posts: 6199
Joined: November 14th, 2006, 5:54 pm
Location: Chile

Return to Website

Who is online

Users browsing this forum: No registered users and 2 guests