slow site

Discussion of all aspects of the website, wiki, and forums, including support requests and new ideas.

Moderators: Forum Moderators, Developers

User avatar
Adamant14
Posts: 904
Joined: April 24th, 2010, 1:14 pm

slow site

Post by Adamant14 »

Whats wrong with the server?
Why is this site so slow since Sandy?
Author of Antar, Son of Rheor ( SP Campaign) | Development Thread + Feedback Thread + Replays of ASoR

User avatar
ancestral
Developer
Posts: 1108
Joined: August 1st, 2006, 5:29 am
Location: Motion City

Re: slow site

Post by ancestral »

I think you may have answered your own question there.
Wesnoth BestiaryPREVIEW IT HERE )
Unit tree and stat browser
CanvasPREVIEW IT HERE )
Exp. map viewer

User avatar
Dugi
Posts: 4955
Joined: July 22nd, 2010, 10:29 am
Location: Carpathian Mountains
Contact:

Re: slow site

Post by Dugi »

I experiencing these problems as well, but I had them also before Sandy (but it is possible that it did not happen so frequently then).

User avatar
Adamant14
Posts: 904
Joined: April 24th, 2010, 1:14 pm

Re: slow site

Post by Adamant14 »

The site is still damn slow.
No one else who notice that? :hmm:
Author of Antar, Son of Rheor ( SP Campaign) | Development Thread + Feedback Thread + Replays of ASoR

User avatar
Pentarctagon
Forum Administrator
Posts: 4324
Joined: March 22nd, 2009, 10:50 pm
Location: Earth (occasionally)

Re: slow site

Post by Pentarctagon »

Not slow, but it is occasionally just completely unavailable for 10-15 minutes.
99 little bugs in the code, 99 little bugs
take one down, patch it around
-2,147,483,648 little bugs in the code

User avatar
Adamant14
Posts: 904
Joined: April 24th, 2010, 1:14 pm

Re: slow site

Post by Adamant14 »

Pentarctagon wrote:Not slow, but it is occasionally just completely unavailable for 10-15 minutes.
Yes, sometimes completely unavailable, but also slow most of the time.
Then there are also times it works perfect for a few minutes. But this site takes more time to load then any other site from my bookmarks.
Author of Antar, Son of Rheor ( SP Campaign) | Development Thread + Feedback Thread + Replays of ASoR

User avatar
Adamant14
Posts: 904
Joined: April 24th, 2010, 1:14 pm

Re: slow site

Post by Adamant14 »

The site is really slow today/the last days.
Am I the only one who notice that? :hmm:

The slowest site in the whole world wide web! :(
Author of Antar, Son of Rheor ( SP Campaign) | Development Thread + Feedback Thread + Replays of ASoR

User avatar
Iris
Site Administrator
Posts: 6646
Joined: November 14th, 2006, 5:54 pm
Location: Chile
Contact:

Re: slow site

Post by Iris »

No.

And honestly, resorting to hyperbole does not help the issue.
Author of the unofficial UtBS sequels Invasion from the Unknown and After the Storm.

User avatar
Adamant14
Posts: 904
Joined: April 24th, 2010, 1:14 pm

Re: slow site

Post by Adamant14 »

shadowmaster wrote:No.
Does this mean that the site is not slow,
or does it mean that I am not the only one who notice it?
Author of Antar, Son of Rheor ( SP Campaign) | Development Thread + Feedback Thread + Replays of ASoR

User avatar
Iris
Site Administrator
Posts: 6646
Joined: November 14th, 2006, 5:54 pm
Location: Chile
Contact:

Re: slow site

Post by Iris »

It was the answer to the only question I saw in your previous post.
Author of the unofficial UtBS sequels Invasion from the Unknown and After the Storm.

User avatar
Castoridae
Posts: 12
Joined: March 20th, 2012, 8:39 pm

Re: slow site

Post by Castoridae »

Speaking for myself, everything under the domain wesnoth.org (add-ons, forums, server) is uncommonly slow since approximately one week.
I'm getting ~2KB/s from the add-ons although my connection with "the rest of the internet" is a hundred times faster.
Though the most annoying part is connecting to the mp-server. Once I am connected, which happens in one of 10-20 cases,
I am getting a pretty quick disconnect unless I join a game. There I'm experiencing heavy lags and silent disconnects.
Playing nowadays is a physical impossibility.
Sadly, I seem to be part of a minority experiencing this speed-/ connection-issue.

User avatar
8680
Moderator Emeritus
Posts: 742
Joined: March 20th, 2011, 11:45 pm
Location: The past

Re: slow site

Post by 8680 »

At around 2013-01-20 07:20 UTC I experienced a 504 error:
Standard Apache(?) error page wrote:HTTP 504 error
Gateway Timeout
RequestURI=http://forums.wesnoth.org
Otherwise, I have not experienced any problems recently.

User avatar
Iris
Site Administrator
Posts: 6646
Joined: November 14th, 2006, 5:54 pm
Location: Chile
Contact:

Re: slow site

Post by Iris »

8680 wrote:2013-01-20 07:20 UTC
That’s probably a consequence of a nightly backup task running around that time and taking up resources. Amongst other things, it may cause wiki and forum accesses to time out.
Author of the unofficial UtBS sequels Invasion from the Unknown and After the Storm.

User avatar
Adamant14
Posts: 904
Joined: April 24th, 2010, 1:14 pm

Re: slow site

Post by Adamant14 »

Every new day it takes more time to load a site on wesnoth.org. :(
The last three hours it was nearly impossible to log in and load a site.
The same behaviour as yesterday and the day before.
Strange because there are many new entry's in the forum today.
Seems other people did not have such problems. :hmm:

I have no problems with any other site, except wesnoth.org

That is very very :(

EDIT:

Now (5.00 UTC) the site works like a charm.
The problem always appear in the evening hours.
In the morning hours the site always works like it should.
Author of Antar, Son of Rheor ( SP Campaign) | Development Thread + Feedback Thread + Replays of ASoR

User avatar
Adamant14
Posts: 904
Joined: April 24th, 2010, 1:14 pm

Re: slow site

Post by Adamant14 »

The last days the site was very slow again.
And yesterday I wasn't unable to connect to the page for hours.
Again problems with the server?

The same for 'server2.wesnoth.org' and 'server3.wesnoth.org'.
Author of Antar, Son of Rheor ( SP Campaign) | Development Thread + Feedback Thread + Replays of ASoR

Post Reply