MediaWiki should be updated too old to be secure

Discussion of all aspects of the website, wiki, and forums, including support requests and new ideas.

Moderators: Forum Moderators, Developers

Post Reply
User avatar
vonHalenbach
Translator
Posts: 398
Joined: May 3rd, 2006, 10:23 am
Location: united europe

MediaWiki should be updated too old to be secure

Post by vonHalenbach » November 14th, 2006, 8:06 pm

Hi !

I have seen, that the mediawiki needs an update. That is a security hole, because there was a security fix in 1.7.1

We still use MediaWiki: 1.5.8

You can see for yourself : http://www.wesnoth.org/wiki/Special:Version

ettin
Lord of Glamdrol
Posts: 369
Joined: August 17th, 2003, 2:05 pm
Contact:

Re: MediaWiki should be updated too old to be secure

Post by ettin » November 22nd, 2006, 10:14 am

vonHalenbach wrote:Hi !

I have seen, that the mediawiki needs an update. That is a security hole, because there was a security fix in 1.7.1

We still use MediaWiki: 1.5.8

You can see for yourself : http://www.wesnoth.org/wiki/Special:Version
MediWiki has been upgraded to 1.6.8.

Post Reply