Search found 514 matches

by pyrophorus
December 7th, 2010, 3:45 pm
Forum: WML Workshop
Topic: Help on animate_unit tag
Replies: 19
Views: 616

Re: Help on animate_unit tag

Thanks for your replies,

Sorry, I made the modifications you suggested, but it doesn't work...

I'm sure the [animate_unit] don't work and I can't see why. The unit exists, as you can see, and the healing anim too (Elvish Shaman).

LS
by pyrophorus
December 7th, 2010, 2:09 pm
Forum: WML Workshop
Topic: Help on animate_unit tag
Replies: 19
Views: 616

Help on animate_unit tag

Hi everybody ! Here is the code which bothers me: [event] name=side turn first_time_only=no [filter_condition] [not] [have_unit] id=Lestiviel [/have_unit] [/not] [/filter_condition] [unstore_unit] variable=Lestiviel_back find_vacant=yes [/unstore_unit] [animate_unit] flag=healing hit=yes text="Reapp...
by pyrophorus
December 2nd, 2010, 8:26 am
Forum: WML Workshop
Topic: Item animation
Replies: 4
Views: 280

Re: Item animation

Thanks to you all !
And BTW thanks for the whole software and all the work done. Wesnoth is really impressive and I enjoy much using it !

LS
by pyrophorus
December 1st, 2010, 1:14 pm
Forum: WML Workshop
Topic: Item animation
Replies: 4
Views: 280

Item animation

Hi everybody ! Excuse me for this newcomer question. I browsed the forum but didn't found anything. It's possible to animate an item using an [item] tag and it's properties 'image' or 'halo'. Works great, but the animation loops forever. Is it possible to define a "one shot" animation like in units ...