Search found 4 matches

by DriverBasalt
August 10th, 2020, 9:11 pm
Forum: Technical Support
Topic: SLOW Performance Issues: post here to report
Replies: 248
Views: 121511

Re: SLOW Performance Issues: post here to report

I finally am back to follow up. I uninstalled 1.14.13 and downgraded to 1.13.14. Wesnoth had the same performance issue.

Maybe I do have to build an x64 version.
by DriverBasalt
June 25th, 2020, 1:23 am
Forum: Technical Support
Topic: SLOW Performance Issues: post here to report
Replies: 248
Views: 121511

Re: SLOW Performance Issues: post here to report

You can provide the library information by clicking on the https://wesnoth.org/images/wesnoth-1.14-ibutton.png icon on the bottom-left corner of the main menu and then the https://wesnoth.org/images/wesnoth-1.14-copybutton.png Copy button, and then pasting it here. Here you go. The Battle for Wesno...
by DriverBasalt
June 17th, 2020, 2:54 am
Forum: Technical Support
Topic: SLOW Performance Issues: post here to report
Replies: 248
Views: 121511

Re: SLOW Performance Issues: post here to report

That didn't do it, at least not enough. I also disabled "animate map" and "animate idle units", which still didn't help.
by DriverBasalt
June 16th, 2020, 2:34 am
Forum: Technical Support
Topic: SLOW Performance Issues: post here to report
Replies: 248
Views: 121511

SLOW response time on Windows 7

I just upgraded from Wesnoth 1.12 to Wesnoth 1.14.13. I am running Windows 7 SP1 64 bit, Intel i7 @ 2.80 GHz. 4 GiB RAM. I run only locally. Wesnoth responds extremely slowly, as to be painful to play. Mouse down events do not always register. Animations -- damage numbers, unit movement, moving the ...