Search found 5 matches

by Toti83
November 25th, 2018, 3:56 pm
Forum: Scenario & Campaign Development
Topic: Half Civ era
Replies: 20
Views: 2103

Re: Half Civ era

Heh, not that huge - you did all the work actually. I just copied the info from the .cfg files to a more readable format. Yes, bowmen. Personally I prefer to start the game by researching sling -> bow -> mining -> copper -> medium bow. Bowmen are especially powerful against AI. AI prefers to use ran...
by Toti83
November 24th, 2018, 7:05 am
Forum: Scenario & Campaign Development
Topic: Half Civ era
Replies: 20
Views: 2103

Re: Q CIV era

Game Guide part 2: Fighting Units Based on version 0.5.0 Land units level up, getting extra damage and HP. Once you have the technology required, you can upgrade your old units to higher end types inside a village. That costs money though, and only applies to units of same type. Clubman and Heavy Cl...
by Toti83
November 24th, 2018, 5:36 am
Forum: Scenario & Campaign Development
Topic: Half Civ era
Replies: 20
Views: 2103

Re: Q CIV era

Game Guide, part 1: Research Tree Based on version 0.5.0 The technologies are categorized to "levels" based on the research points they require. Occasionally a technology may have same level technology as its prerequisite (such as masonry requiring slavery to be researched first). 10 RESEARCH POINTS...
by Toti83
June 2nd, 2018, 5:42 pm
Forum: Users’ Forum
Topic: 1.14 MP server login requirement
Replies: 54
Views: 175081

Re: 1.14 MP server login requirement

Ubuntu 16.04 is required, and apparently (after checking quickly) there's not even 16.04.1 available yet Erm, 16.04 doesn't mean 18.04. 16.04 has been out for 2 years. Sorry, I got confused. You're right. 18.04 would be a possible problem but 16.04 isn't. On ppa etc, thank you, problem probably sol...
by Toti83
June 2nd, 2018, 5:13 pm
Forum: Users’ Forum
Topic: 1.14 MP server login requirement
Replies: 54
Views: 175081

Re: 1.14 MP server login requirement

1) It appears the Linux version is only available as source code; means less players 2) Ubuntu 16.04 is required, and apparently (after checking quickly) there's not even 16.04.1 available yet, while it's not recommended to install "16.04.0"; means less players 3) Apparently more system requirements...