Search found 3 matches

by Rigved
April 18th, 2010, 6:38 pm
Forum: Release Announcements, Compiling & Installation
Topic: Wesnoth 1.8.0 error in SConstruct line 113 <module>
Replies: 12
Views: 3329

Re: Wesnoth 1.8.0 error in SConstruct line 113 <module>

@loonycyborg: Thanx

Duh...I see the mix-up now. I ran it with scons --config=force. I started cheking everything again (as it should but wasn't doing earlier due to wrong options at the command-line), but I am still getting the same error.

I have attached the config.log file.
by Rigved
April 18th, 2010, 4:28 pm
Forum: Release Announcements, Compiling & Installation
Topic: Wesnoth 1.8.0 error in SConstruct line 113 <module>
Replies: 12
Views: 3329

Re: Wesnoth 1.8.0 error in SConstruct line 113 <module>

I do have the latest Boost libraries (1.42). I have put "boost_1_42_0" under /lib (where Cygwin had earlier placed the older boost libraries) and under usr/include I have the boost folder (as it was earlier with boost 1.33). Also, I followed all the instructions to build the boost librarie...
by Rigved
April 18th, 2010, 12:40 pm
Forum: Release Announcements, Compiling & Installation
Topic: Wesnoth 1.8.0 error in SConstruct line 113 <module>
Replies: 12
Views: 3329

Re: Wesnoth 1.8.0 error in SConstruct line 113 <module>

Hi, I am a Windows user but I figured it would be easier to compile wesnoth under Cygwin. So, after following the instructions carefully, I got the following error: $ scons scons: Reading SConscript files ... Saved options: default_targets = 'test,wesnoth,wesnothd' Building Wesnoth version 1.8.0 Che...