Search found 1346 matches

by Elvish_Hunter
December 25th, 2017, 10:56 am
Forum: Add-on Feedback
Topic: The Sojournings of Grog
Replies: 27
Views: 11011

Re: The Sojournings of Grog

(what a hiatus, I know) Yes, that was a long hiatus, but I'm planning to port the campaign to the 1.14 series. In fact, a lot of the work required is already done, I just need to replay the campaign from scratch (I don't want to put non-working stuff on the server!). But yes, the campaign isn't aba...
by Elvish_Hunter
October 2nd, 2017, 7:42 pm
Forum: Scenario & Campaign Development
Topic: 1.12 Campaign: A Rough Life - version 1.2.5
Replies: 275
Views: 39244

Re: 1.12 Campaign: A Rough Life - version 1.2.5

Yes, I plan to port it to 1.13/1.14, as well as my other add-ons. Unfortunately, real life always gets in the way... :(
by Elvish_Hunter
September 7th, 2017, 3:27 pm
Forum: Ideas
Topic: [engine] Flag Inappropriate Addons
Replies: 6
Views: 549

Re: [engine] Flag Inappropriate Addons

(uploading and downloading would still not require logging in, of course). If the addon server was ever just flooded with unacceptable addons, a stronger counter tactic than "report and remove" would likely needed anyways. In this case, we might consider requiring to login to upload add-ons (downlo...
by Elvish_Hunter
August 30th, 2017, 7:13 pm
Forum: Writers’ Forum
Topic: Anyone interested in creating a campaign with me?
Replies: 3
Views: 1363

Re: Anyone interested in creating a campaign with me?

Hello, and welcome to the forums :) I don't know anything about coding. I know that it might sound strange coming from a developer... but at first, neither did I. Believe me or not, but (except for a little Python that I already knew) I learned how to code with WML (the language of our add-ons). Sin...
by Elvish_Hunter
August 27th, 2017, 10:50 am
Forum: Website
Topic: Login Status gets lost when following some links
Replies: 11
Views: 1438

Re: Login Status gets lost when following some links

I don't know if this might be useful, but I can tell you that, some years ago, I had a similar problem. Back then, I used to connect through a mobile 3G connection (this is important), and after a few minutes of inactivity I was automatically logged out of the forums, to the point that I was forced ...
by Elvish_Hunter
August 20th, 2017, 9:02 pm
Forum: Forum Games
Topic: Puzzle challenges!
Replies: 203
Views: 9526

Re: Puzzle challenges!

Zap-Zarap wrote:I'm hanging from a wall
Shake hands with each and all.
Could it be a clock?
by Elvish_Hunter
August 12th, 2017, 5:27 pm
Forum: Translations & Internationalization
Topic: Italian Traslation
Replies: 106
Views: 32222

Re: Italian Traslation

Come puoi notare, questo topic è inattivo (l'ultimo post risale al 2009). Questo perché, da alcuni anni, le discussioni relative alla traduzione italiana avvengono sul Wesnoth Italian Forum, che puoi visitare all'indirizzo http://wif.altervista.org/ (la sezione dedicata alle traduzioni si chiama La ...
by Elvish_Hunter
August 10th, 2017, 8:37 pm
Forum: WML Workshop
Topic: Unit is created but unable to move
Replies: 10
Views: 876

Re: Unit is created but unable to move

Partizan wrote:Anyway, after you mentioned it, I tried just using the side generation to create my leader, and it didn't work--I just get a side without a leader, and an instant loss.
Did you use you {LINDIR} macro? What's it content? And what was the content of the [side] tag that gave you this result?
by Elvish_Hunter
August 10th, 2017, 8:08 pm
Forum: WML Workshop
Topic: Unit is created but unable to move
Replies: 10
Views: 876

Re: Unit is created but unable to move

Indeed there isn't anything that could influence the unit movement in the second scenario. However... gold=150,250,350 I suppose that you want to assign different gold amounts to this side, depending on the difficulty level, right? In that case, you must use the {GOLD 150 250 350} macro, because the...
by Elvish_Hunter
August 10th, 2017, 7:21 pm
Forum: WML Workshop
Topic: Unit is created but unable to move
Replies: 10
Views: 876

Re: Unit is created but unable to move

Since we can't see the code of the second scenario, any possible answer will be just wild guessing, so please post it as well. That said, I see something strange going on: [side] side=4 controller=ai team_name="mali" user_team_name= _ "Mali" id="Mali" name= _ "Mali'Qassar" type="Giant_Mudcrawler" un...
by Elvish_Hunter
August 9th, 2017, 4:35 pm
Forum: Forum Games
Topic: Puzzle challenges!
Replies: 203
Views: 9526

Re: Puzzle challenges!

Ephraim wrote:So, do you know any other puzzle, Elvish_Hunter?
Right now I don't remember any, sorry :(
by Elvish_Hunter
August 9th, 2017, 4:22 pm
Forum: Forum Games
Topic: Puzzle challenges!
Replies: 203
Views: 9526

Re: Puzzle challenges!

Ephraim wrote:Whoa :shock: !
You're right. That's the correct answer. How did you find it? (Maybe via uncle Google? :lol: )
I wish :P To be honest, I read about this puzzle several years ago, so I already knew it. However, in that version there weren't hourglasses or inscriptions, there was just a scale (I think).
by Elvish_Hunter
August 9th, 2017, 3:49 pm
Forum: Forum Games
Topic: Puzzle challenges!
Replies: 203
Views: 9526

Re: Puzzle challenges!

I'd do the following steps: Fill the 3-units bowl from the fountain Pour these three units of water in the 5-units bowl Fill again the 3-units bowl from the fountain Pour water from the 3-units bowl into the 5-units bowl until it's filled. Now the 3-units bowl contains just one unit of water Pour th...
by Elvish_Hunter
July 20th, 2017, 8:43 pm
Forum: Coder’s Corner
Topic: A GUI for wmllint
Replies: 62
Views: 12660

Re: A GUI for wmllint

This is the correct behavior from both my GUI (which correctly adds the --known switch) and wmllint. This is what wmllint's help says about it: Suppress check for unknown unit types, recruits, races, scenarios, etc. And these are the corresponding error messages: "%s", line %d: %s is not a known uni...
by Elvish_Hunter
July 20th, 2017, 6:15 pm
Forum: Coder’s Corner
Topic: A GUI for wmllint
Replies: 62
Views: 12660

Re: A GUI for wmllint

I just tried this and it works well but it seems like the wmllint ignore options don't work, i still get spammes with unknown unit erros even though is checked "Disable checks for unknown units" Since this GUI just calls wmllint and adds the required command line switches, it might as well be a bug...