Search found 2 matches

by berserker
February 15th, 2009, 7:41 pm
Forum: Mainline Campaign Development
Topic: [Historical] Legend of Wesmere (add-on version)
Replies: 570
Views: 97360

Re: Legend of Wesmere-Elvish(Kalenz) Campaign

Sounds like broken debian repository. Which version of Debian or which derivate (eg Ubuntu) are you using? I am using ubuntu 8.10, wesnoth 1.4.5, all packages upgraded and up-to-date. The packages i got from the debian repositories were wesnoth-low_1.5.9-1_all.deb and wesnoth-core_1.4.7-3_i386.deb(...
by berserker
February 15th, 2009, 7:55 am
Forum: Mainline Campaign Development
Topic: [Historical] Legend of Wesmere (add-on version)
Replies: 570
Views: 97360

Re: Legend of Wesmere-Elvish(Kalenz) Campaign

Hi all i desperately wanted to play this campaign, but am unable to find a link to download it for my ubuntu system. i downloaded the wesnoth-low(legend of wesmere) and wesnoth-core (dependency for wesnoth-low) packages from the debian repositories, but when i try to install wesnoth-core it says dep...