Search found 26 matches

by LAZA
July 19th, 2017, 7:02 pm
Forum: Website
Topic: Design of the new web site
Replies: 9
Views: 4777

Re: Design of the new web site

1. RSS feed is broken again I’m not sure which feed you mean. The only (Atom, not RSS) feed for general news we have had for the past 4 years or so is the one associated to the News forum section: https://forums.wesnoth.org/feed.php?f=62 . I had the one from the website "wesnoth.org". Was broken la...
by LAZA
July 18th, 2017, 6:07 pm
Forum: Website
Topic: Design of the new web site
Replies: 9
Views: 4777

Design of the new web site

Hai @all, i like the new and fresh design in the web site. :!: But it causes two minor problems (at least on my end :whistle: ): 1. RSS feed is broken again 2. System requirements of the development version have no explanation about the foot notes: "1024x768 or larger screen²" <--- we are talking ab...
by LAZA
March 26th, 2017, 10:38 am
Forum: Website
Topic: RSS feed is not updated
Replies: 5
Views: 1746

Re: RSS feed is not updated

It seems a slightly different process was used when the 1.13.7 update was made to the website, which caused the RSS feed to not update this time around. The dev team are now aware of the omission and will endeavour to fix the issue in the future. Thanks for posting this. Thanks! Keep up the good wo...
by LAZA
March 26th, 2017, 7:40 am
Forum: Website
Topic: RSS feed is not updated
Replies: 5
Views: 1746

Re: RSS feed is not updated

Yes, i can see it on the main page, but i said the news is in the RSS feed missing:

Image

Sorry for the big screen, taking a screen shot with time shift...

Left on the top is what i'm talking about.
Development release 1.13.6 is there - and nothing more.
by LAZA
March 25th, 2017, 9:40 pm
Forum: Website
Topic: RSS feed is not updated
Replies: 5
Views: 1746

RSS feed is not updated

Hai all,

i use the RSS feed from

http://wesnoth.org/

to see if there is a new release.

But 1.13.7 has not shown up in the feed since the three days it is released.

Is there a new feed?
Or has something changed?

Thanks in advance
LAZA
by LAZA
January 3rd, 2016, 9:44 am
Forum: Technical Support
Topic: crashes instant if changed to 2560x1440 in full screen mode
Replies: 10
Views: 1702

Re: crashes instant if changed to 2560x1440 in full screen m

I know that Wesnoth can definitely run in 2560x1440 mode, because that's what I'm using. It works windowed and fullscreen. I don't think that BfW is causing your problem. This looks more like a driver problem to me. So would you please help me to sort this out? I'm new to Manjaro and satisfied so f...
by LAZA
January 2nd, 2016, 9:36 pm
Forum: Technical Support
Topic: crashes instant if changed to 2560x1440 in full screen mode
Replies: 10
Views: 1702

Re: crashes instant if changed to 2560x1440 in full screen m

Pentarctagon wrote:1.13 is moving from SDL 1.2 to SDL 2, so it's possible that will fix the resolution issue.
So there is no other solution than playing in a smaller resolution which means in windowed mode?
by LAZA
January 2nd, 2016, 9:10 pm
Forum: Technical Support
Topic: crashes instant if changed to 2560x1440 in full screen mode
Replies: 10
Views: 1702

Re: crashes instant if changed to 2560x1440 in full screen m

I asked about a year ago why I can't run bfw in 1920x1080 and never even got a reply: http://forums.wesnoth.org/viewtopic.php?f=4&t=41576 So, my advice would be to just take what works. If you aspire for more: good luck! Thats hard, cause with my (now) old monitor (which i passed to my wife) it was...
by LAZA
January 2nd, 2016, 8:50 pm
Forum: Technical Support
Topic: crashes instant if changed to 2560x1440 in full screen mode
Replies: 10
Views: 1702

crashes instant if changed to 2560x1440 in full screen mode

I got this problem with th actual version 1.12.5: - starting BfW - opt into the settings - change full screen --> works - change to the optimal resolution of the screen 2560 x 1440 --> game crashes instant If i change the resolution not in full screen mode it works but got the bars. Other resolution...
by LAZA
May 29th, 2014, 9:35 pm
Forum: Translations & Internationalization
Topic: German translation in BfW 1.11.15 - design problem with 'ä'
Replies: 2
Views: 1403

Re: German translation in BfW 1.11.15 - design problem with

So i will open up a bug report about this...

As you have seen right, it is only the dialog box and i was not looking for other examples so maybe it is a minor change - but better now than in 1.12.x!

Thanks for your fast response, btw.
by LAZA
May 29th, 2014, 1:05 pm
Forum: Translations & Internationalization
Topic: German translation in BfW 1.11.15 - design problem with 'ä'
Replies: 2
Views: 1403

German translation in BfW 1.11.15 - design problem with 'ä'

I did a fresh installation of Windows 8.1 Update 1 in an VM under Xubuntu 14.04 and VirtualBox 4.3.12. Some days ago i installed BfW 1.11.13 and played a bit (i did not notice a problem with Umlaute). Since the new beta 5 was out, i uninstalled 1.11.11 and installed 1.11.15. I opened up the campaign...
by LAZA
January 13th, 2012, 12:57 pm
Forum: Technical Support
Topic: Bug in Introduction with Konrad (1.10-RC1) - no EP bar
Replies: 1
Views: 256

Re: Bug in Introduction with Konrad (1.10-RC1) - no EP bar

Got now (finally) the account data for Gna!:

https://gna.org/bugs/index.php?19279

Sorry for the double post...
by LAZA
January 13th, 2012, 12:14 pm
Forum: Technical Support
Topic: Bug in Introduction with Konrad (1.10-RC1) - no EP bar
Replies: 1
Views: 256

Bug in Introduction with Konrad (1.10-RC1) - no EP bar

Still (since 1.9.12?) Konrad has in the introduction no experience bar ! The EP are still counted and shown at the right sidebar but beneath his HP is it not shown. I also made an curious discovery: I moved with Konard into the village near the enemy to heal him. The next move the enemy boss came ne...
by LAZA
January 20th, 2011, 7:40 am
Forum: Website
Topic: RSS feed doesn't work
Replies: 4
Views: 772

Re: RSS feed doesn't work

So at last I'm not too dumb to use the feed...

Thanks for the feedback :!:

LAZA
by LAZA
January 15th, 2011, 12:10 pm
Forum: Website
Topic: RSS feed doesn't work
Replies: 4
Views: 772

RSS feed doesn't work

Hai everybody! I tried the RSS feed now on two machines (Windows and Linux) and on both i get an error by adding the bookmark from my home PC. Dynamisches Lesezeichen konnte nicht geladen werden. (dynamic bookmark could not be loaded) If i try to add again the feed i get this: XML-Verarbeitungsfehle...